Peavey VTM 120


PDA

View Full Version : Peavey VTM 120


Pajelan
02-05-2011, 08:19 PM
Hi,

I'm new to the forum and I am hoping that someone has experienced the problem I will describe regarding the Peavey VTM 120.

The amp has a loud hum and is louder when I engage any of the pedals on my pedalboard.

I'd appreciate any information that might be offered.

Thanks

Pajelan

robertito696
02-05-2011, 08:28 PM
I have a vtm60 and its pretty noisy, did it just start recently? Try a different outlet. Could be the power tubes but I'm not really sure.

This should be in Guitar Gear and Accessories. Reported for the move.

nutinpwnsgibson
02-05-2011, 08:31 PM
have you tried using a different guitar?

Jay M
02-05-2011, 09:28 PM
Will it fit in your microwave?

Are you plugging into a grounded outlet? How many prongs does the power cord on the amplifier have?

Pajelan
02-05-2011, 11:28 PM
Thanks Guy's for all your inout..., but all of these have been tested and there is still a loud hum. We had a new 200 amp panel installed and the house is well grounded.

I recently jammed at a large annual jamfest and it hummed there as well. This only strated a little while ago, and the transformers have been tested and check out OK..., so I am at a loss.

I was hoping that someone here would have experienced this and would know what to do.

I'll just have to be patient and if there is no solution, then I'll have no choice but to take it to a technician.

Thanks again!

Jay M
02-06-2011, 01:45 AM
Buy a bigger microwave.

oneblackened
02-06-2011, 02:21 AM
power tubes might be going. Maybe you just need a noise gate. I dunno.

ZeGuitarist
02-06-2011, 02:51 AM
Try posting this in Guitar Gear & Accessories. This forum is actually only for questions about the website.
http://www.ultimate-guitar.com/forum/forumdisplay.php?f=33
:cheers: