...Hello...


PDA

View Full Version : ...Hello...


Ehh
12-10-2006, 09:25 PM
Hello everyone... I used to come here ages ago, got tired of reading a bunch of immature posts and left. I just bought a new PC and thought I'd check this place out again! Has anything changed?

thundrstruk891
12-10-2006, 10:00 PM
i dont know. im fairly new. when were you last here? anyway welcome back. theres still a ton of immature posts. but thatll never change

Instrumetal
12-11-2006, 03:28 PM
Hmm...you signed up a while ago.


Left.

just came back.


So unless you originally signed up less than 10 days ago...

MULTI!!!

*Blows Whistle*

Ehh
12-11-2006, 05:56 PM
Excuse me? What do you mean, "MULTI!!!"? I first came here about a year ago, if I remember correctly.


Hmm...you signed up a while ago.


Left.

just came back.


So unless you originally signed up less than 10 days ago...

MULTI!!!

*Blows Whistle*

james4
12-11-2006, 06:47 PM
He means you're not allowed to create more than one account, and since you joined in Dec. '06, that must mean you made a new account.

Ehh
12-11-2006, 06:54 PM
Oh! Yea, I thought I pointed that out already... I didn't think anyone would get there panties in a bunch (funny humor?) I have no clue what my old user name was to begin with. I haven't really been on the computer for a very long time, expect for school work, but that was at, of course school! I would have logged into that and said hey again on that one, but that's sort of a problem! I hope you can figure out that I wasn't trying to hide this to begin with or I would have never even made a new thread saying HELLO UG! Hopefully, the mods can show some kindness?

Edit: James, seems your link in your siggy doesn't work. :( Takes me to some weird advertising page?

divid3d
12-11-2006, 07:07 PM
k well i believe you... if you do remember the name of your original account please PM me to let me know. in the meantime i'm gonna keep my eye on you so be good :p:

and james, the link in your sig goes to http://http//www.ultimate-guitar.com/forum/showthread.php?t=472016&page=1&pp=20
get rid of one of the second 'http//'