Text uploading problem?


PDA

View Full Version : Text uploading problem?


demonofthenight
11-09-2007, 10:51 PM
I'm not sure if this is a bug with your wonderfully great forums (yes im a suck up) or if my computer is just stuffed, but...

Everytime I post a particularily long post with a quote at the begginning of it, my internet explorer browser (I have IE7) freezes indefinitly and says "not responding," as in for a folly I left it frozen for 6 hours, came back and it was still frozen and still not responding.

But heres the twist, my post's arent nearly as long as the sticky post's and some ug'ers have posted longer post's than me, IE aenimus prime and his response to modes post. So is it just my computer? Is it that my account qon't let me post long post's? or is it that putting a quote at the beggining of a long post messes it up?

EDIT: oh yeah, and IE frys my cpu by clocking it at 98% :(. and my post doesnt appear.

SomeoneYouKnew
11-10-2007, 04:00 AM
I had the same issue with ie. I use firefox now. I'm MUCH happier.

If you insist on using ie, you CAN create the long post with a quote in the normal dialog window, but DON'T submit the reply.

Once you everything as you want it, RIGHT-click anywhere in the dialog window and Select All. RIGHT-click again and Copy.

You can Paste into the "Quick Reply" window and click Post Quick Reply.

It's a bit of a hassle doing the extra steps, but it certainly beats losing all that typing.



Maybe someday this issue will be resolved, but I wouldn't count on that happening soon. Meanwhile, use the method I described, or just use firefox.

Cheers,
SYK

Dyuha
11-13-2007, 05:27 AM
Yeah, that's a bug of VBulettin! And we can't fix that. So it's better to use "SomeoneYouKnew's method." Just don't keep "Quote" and "Reply" windows opened for a long time.

BTW, this issue has already been descussed. Try to find it.

*closed*