PM problem


PDA

View Full Version : PM problem


aaron6890
12-31-2007, 07:45 AM
my pm messages on my profile arent working it just has a weird circle and says loading, is there some program i need or something?

aaron6890
12-31-2007, 07:52 AM
no one going to help tonight?

cagnius
12-31-2007, 07:53 AM
Give it time.

Mods with the technical knowhow will be along soon enough, just sit tight.

aaron6890
12-31-2007, 07:56 AM
well i thought it could be a problem on my part. i have flash and java up to date but could there be another thing im missing?

cagnius
12-31-2007, 08:16 AM
I possibly couldn't say - I'm not techy enough to give a decent answer.

If you're really struggling, go into the chat and ask them there. Someone will give a swift reply.

aaron6890
12-31-2007, 08:19 AM
nah i'll just check in the morning. if it hasnt been fixed by then i'll go there.

Dinkydaisy
12-31-2007, 10:56 AM
It takes a little time sometimes, I've had the same problem before. There's probably a real explanation that I don't know, but I don't think it's a problem on your end.

Or it might be. Proves how much I know.

sinan90
12-31-2007, 11:08 AM
Try a different browser and see if the problem continues.

aaron6890
12-31-2007, 06:26 PM
Try a different browser and see if the problem continues.
geat idea firefox works.

edit: now its working with IE too

sinan90
12-31-2007, 06:56 PM
It's probably jsut a temporary thing to do with the browser, I had it a while back using Firefox.

moody07747
01-02-2008, 11:26 AM
I was chatting with another member a few days ago and he had the problem as well.
I found that my messages go though if I send a PM through the profile page instead of going though the message board setup...

everything seems to be working fine for me now though...

Till From Kenig
01-05-2008, 04:20 AM
Hard reset (Ctrl+F5) or cache deletion would help in your case. Looks like you've got problem in connection and some file hadn't load completely.