can't seem to post sometimes!


PDA

View Full Version : can't seem to post sometimes!


giternator
02-25-2008, 09:53 PM
sometimes i write out a post and say submit but my window decides to freeze and doesnt post it and i have to re-type it out. this is a huge pain in the ass.

i just had to type out a long post 3 times (4th and 5th times i pasted =/) right now.

its ridiculous and has been happening pretty often. could it be that my posts are too long. the one i just did was pretty long and it finally got posted. i dont think this is the issue since there are huge FAQ's here.

has anyone else had this problem? any solutions?

leadg
02-25-2008, 09:57 PM
its happened to me a couple of times...the easiest thing to do is just copy it before you post in case you have to try again couldn think of much else...

giternator
02-25-2008, 10:01 PM
i guess its what i have to do now. but when the window closes, it deletes my copy -_-. so i have to copy it to a word document and then copy from there and paste here

Lemoninfluence
02-25-2008, 10:01 PM
are you using IE? that happened to me a while ago but it only froze on the advanced reply page. If you copy and paste the answer into quick reply it should work.

This was the reason I switched to firefox.

giternator
02-25-2008, 10:05 PM
i dont think so? im using a SBC yahoo browser

minichibi
02-26-2008, 07:57 PM
im having the same thing today... but really badly. As in I am unnable to post anywhere except the quick reply box and I cannot edit my posts. I use IE.

Dyuha
02-27-2008, 08:40 AM
it's a vB bug. we can't do anything