UG Community @ Ultimate-Guitar.Com

UG Community @ Ultimate-Guitar.Com (http://www.ultimate-guitar.com/forum/index.php)
-   Guitar Gear & Accessories (http://www.ultimate-guitar.com/forum/forumdisplay.php?f=33)
-   -   Colour Sound - Wah+Fuzz+Swell Pedel (http://www.ultimate-guitar.com/forum/showthread.php?t=1575552)

RGPredo 11-30-2012 09:05 AM

Colour Sound - Wah+Fuzz+Swell Pedel
 
I have recently acquired a colour sound wah+fuzz+swell pedal. It works fine. However its a 1978 pedal and when using the wah function there is a loud "crack" or "bang" noise that comes from the pedal when the pedal is "swept" up and down by your foot.

It is ok to use contact cleaner on the frequency shifter that changes the wah EQ or it there another solution that I can use on this pedal. Reason i ask is because its old and I didn't know if the older "vintage" electric equipment needs different treatment.

Chris

gumbilicious 11-30-2012 12:50 PM

but there is no crackle on the other modes? that seems a bit strange. if the pot was bad you'd think it'd make that sound on all modes of operation.

contact cleaner should be safe to use on the pedal, but i get a feeling if just the fuzz is acting up then it may be a different problem other than the pot.

btw: cool pedal.

jaybals 11-30-2012 02:32 PM

Make sure you use a decent contact cleaner, and not something that will clog it up.

DeoxIT DN5 seems to be the go-to. I use that on my wah when is gets crackly and it seems to do the job!

edit: also gotta say... sweet pedal!

RGPredo 11-30-2012 03:53 PM

JB and GB thanks. Yeah it is a sweet pedal and I'm lucky and fortunate enough to have one. Ok i will use the contact cleaner on the pot. Its only on the wah setting as i say, it doesn't crack or bang on the others...weird. It gives that horrible noise when you plug the jack into your guitar with it all plumbed in and ready to go.

jaybals 11-30-2012 04:20 PM

Hmm, does seem odd. I don't know the specifics of how the pedal works. Do all the other pedal settings share the same potentiometer? Or does the rocker just roll on/off two pots at the same time?

gumbilicious 11-30-2012 04:31 PM

Quote:
Originally Posted by RGPredo
JB and GB thanks. Yeah it is a sweet pedal and I'm lucky and fortunate enough to have one. Ok i will use the contact cleaner on the pot. Its only on the wah setting as i say, it doesn't crack or bang on the others...weird. It gives that horrible noise when you plug the jack into your guitar with it all plumbed in and ready to go.


ahh, i totally misread that. i thought you were having problems on the 'fuzz' setting and not the wah setting.

in that case it could be the inductor maybe. you can get good quality replacement inductors if that is the case. i think fulltone sells one. my fulltone clyde deluxe has a colorsound setting on it too ;)

RGPredo 12-12-2012 11:37 AM

Shares the same pot. I will try some contact cleaner. Its getting better with time the more i use it but when you play load and it cracks I scared the hell out of you.

C


All times are GMT -4. The time now is 07:42 AM.

Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.