UG Community @ Ultimate-Guitar.Com

UG Community @ Ultimate-Guitar.Com (http://www.ultimate-guitar.com/forum/index.php)
-   New Members Q&A Forum (http://www.ultimate-guitar.com/forum/forumdisplay.php?f=35)
-   -   Hi all - my video link isn't working :( (http://www.ultimate-guitar.com/forum/showthread.php?t=1586816)

Dpdr 02-06-2013 01:18 PM

Hi all - my video link isn't working :(
 
Hey,

I'm trying to share my video for a guitar solo I did in the recordings forum. But when I posted the thread, with the link (it's a video that's uploaded on Facebook) it just says 'forbidden link'. I'm not sure why this is? I didn't think Facebook was a naughty site or anything? :(

https://www.facebook.com/photo.php?v=4965687053879

whoomit 02-06-2013 01:41 PM

The site doesn't allow new users to post links, as a way to combat adbots.

You've only made a few posts so that's the most likely reason for coming up as 'Forbidden Link'.

You can't post embed videos from sites other than YouTube anyway.

Dpdr 02-07-2013 05:49 PM

Oh ok! Well i'll make up for the lack of posts over the last 3 years since I joined then ! :P Thanks

Tor_Hershman 02-08-2013 03:32 PM

Quote:
Originally Posted by whoomit
The site doesn't allow new users to post links, as a way to combat adbots.

You've only made a few posts so that's the most likely reason for coming up as 'Forbidden Link'.

You can't post embed videos from sites other than YouTube anyway.


I think I have your avatar girl in my parody video of "HAiR,"
here's the visual...IF.....I have enough posts.

Hydra150 02-08-2013 04:33 PM


jelly456 02-13-2013 07:03 AM

Hi friends,
I am new user here...........


All times are GMT -4. The time now is 10:06 PM.

Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.