UG Community @ Ultimate-Guitar.Com

UG Community @ Ultimate-Guitar.Com (http://www.ultimate-guitar.com/forum/index.php)
-   Guitar Gear & Accessories (http://www.ultimate-guitar.com/forum/forumdisplay.php?f=33)
-   -   Slash wah broken :/ (http://www.ultimate-guitar.com/forum/showthread.php?t=1594898)

dlantngh2000 03-27-2013 08:35 PM

Slash wah broken :/
 
I plugged in a 9v adapter in my wah pedal. It didnt work so i unplugged ot and put 2 9v batteries in . When i tried to use it again, it didnt work.. The LED lights were on, but when i strummed or played the notes, it didnt come put through my amp. How do you fix this?
Do i have to buy a new one?

rickyj 03-27-2013 11:41 PM

Are you sure the output of the ac adapter was correct for your wah?


are you sure that you don't have the inputs/outputs mixed up?

rocknroll93 03-28-2013 12:27 AM

yeah, it may be your inputs outputs are backwards.
I do that suprisingly often.

also, it's a crybaby, they have an on off switch.
mine is a little dogey and sometimes after clicking it the sound doesn't come through and I need to click harder.

diabolical 03-28-2013 02:09 AM

Dunlop are really nice about their warranty/repairs, contact them, they shipped me a volume pot for one of their products even though it was clearly out of warranty.

coldandhomeless 03-28-2013 08:14 PM

if its got 2 batteries, then ull need an 18 volt supply. look into the correct adapter or it wont work/blow it up.

NakedInTheRain 03-28-2013 08:21 PM

a 9v supply won't blow up an 18v pedal. it's the other way around. overvolting pedals will blow them up.

dlantngh2000 03-28-2013 10:11 PM

Yea im pretty sure that I didnt mix the output/input. When I turn the pedal off, the sound goes out the amp. But when i turn it on again, it just mutes the guitar

rocknroll93 03-29-2013 06:55 AM

then the lines could be backwards.
what side is your guitar currently plugged into?

Shadowofravenwo 03-29-2013 08:02 AM

Quote:
Originally Posted by dlantngh2000
Yea im pretty sure that I didnt mix the output/input. When I turn the pedal off, the sound goes out the amp. But when i turn it on again, it just mutes the guitar

Yea, then you're not sure. Go be sure.


All times are GMT -4. The time now is 11:33 PM.

Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.