Go Back   UG Community @ Ultimate-Guitar.Com > Misc > Ultimate Guitar Feedback > Tab Pro Service Feedback
User Name  
Password
Search:

Reply
Old 04-20-2012, 10:44 AM   #1
Julie Johnson
Registered User
 
Join Date: Apr 2012
Tabs Will Not Load-Need Help

I went ahead and purchased one month of Pro for my son, but he cannot get most of the Pro tabs to load all of the time. For example, out of 20 Pro tab versions listed, only one version will load. I have updated our Java and Flash Player thinking that may be the issue, and we have tried all of the browsers we have installed on our PC (IE, FF, and Chrome), but still only the one version will load on all of the browsers. Are the other versions not active anymore, or is there another problem that needs fixing that we are missing? Does anyone else have this problem? It is just very disappointing. If anyone knows how to troubleshoot this, I would appreciate the advice. TIA

This is posted twice. Someone redirected me here, so please feel free to delete my other thread. Thank you.
Julie Johnson is offline   Reply With Quote
Old 04-23-2012, 03:44 AM   #2
Ian Paul Gint
UG Team
 
Ian Paul Gint's Avatar
 
Join Date: Feb 2012
Location: UG's main office
Dear Julie,

Please try these simple measures, usually they would help:
- update your Flash player to the latest version
- update your browser
- log out of Tab Pro service, clear the cache, then login again

Let us know if that worked.
__________________
No luck catching dem swans?
Ian Paul Gint is offline   Reply With Quote
Old 05-13-2012, 12:23 PM   #3
Templarum
Registered User
 
Templarum's Avatar
 
Join Date: Feb 2012
Same here. Tried on every browser, all caches cleared and all browsers and flash updated. Certain tabs will not open, hangs on full load bar.
Templarum is offline   Reply With Quote
Old 06-01-2012, 03:46 AM   #4
Ian Paul Gint
UG Team
 
Ian Paul Gint's Avatar
 
Join Date: Feb 2012
Location: UG's main office
Quote:
Originally Posted by Templarum
Same here. Tried on every browser, all caches cleared and all browsers and flash updated. Certain tabs will not open, hangs on full load bar.


It's a bug indeed, certain tabs are not working the way they should currently. We're on it in order to fix the bug by the time next update is released.
You can help a lot if you provide us with the links to bad tabs.
__________________
No luck catching dem swans?
Ian Paul Gint is offline   Reply With Quote
Old 06-17-2012, 12:01 PM   #5
travislausch
UG's Haibane Renmei fan.
 
travislausch's Avatar
 
Join Date: Apr 2002
Location: The Great Road Salt-Speckled North
I see I'm not the only one with this issue. Also did everything mentioned here, and then some (including messing with some of the deeper settings in Firefox and Flash).

Still nothing working. There really seems to be no trend with the tabs, though I think it might have to do with file size.

All I know is that if I sank the money into a subscription, I would be quite upset right now and demand a refund.

I've sent bug reports, and I get the same thing back: "clear cache, reinstall flash, try again". Every time. Guys, just so you know, I'm not a ******. I've done this every single time. It is not working. Tab Pro needs to be fixed, not my browsing skills.
__________________
"All sorts of fun things happen in a near-vacuum. It's like the party room where free electrons start getting krunk."
travislausch is offline   Reply With Quote
Old 11-28-2012, 02:55 AM   #6
icedslayer
Registered User
 
Join Date: Oct 2012
I did all the same things 60% of the tabs just wont load
icedslayer is offline   Reply With Quote
Old 11-28-2012, 03:40 AM   #7
zappp
+ UG Master +
 
zappp's Avatar
 
Join Date: Aug 2001
Guys, can you please provide the following:

Browser version
OS
Tabs you tried (as many as you can list)
zappp is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 07:36 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.