Go Back   UG Community @ Ultimate-Guitar.Com > Misc > Ultimate Guitar Feedback > Mobile Apps Feedback
User Name  
Password
Search:

Reply
Old 02-13-2013, 01:28 PM   #1
Gregfield
Master of Puppets
 
Gregfield's Avatar
 
Join Date: Jun 2008
Location: Poland
Angry Error contacting licensing server.

Hi,
I just bought Ultimate Guitar Tabs and everytime I'm launching it, it spits out these words: "Error contacting licensing server.". I can hit "Retry" button forever and it still can't check my license.

Android 4.2.1
Samsung Galaxy Nexus

Solution? Fix? Did I spend my $3 for an error message?
__________________
Thrash till' death. Amen.
Gregfield is offline   Reply With Quote
Old 02-14-2013, 08:59 AM   #2
UG Support
Moderator
 
Join Date: Oct 2011
Please connect via wi-fi and try to follow the instructions given below.

First of all
1. Clear data and clear cache of the Google Play store app.
2. Do the same but for Ultimate Guitar Tabs app.

Then:
3. Move the OFF/ON slider in the "Accounts & sync" to the ON position, if it is, start the Play Store app. Quit as soon as it is fully loaded.
4. Start Ultimate Guitar Tabs app.
5. If you get the same message saying "Error contacting licensing server", please don't tap Retry or Cancel, just quit.
6. Start the app again. If the problem remains, quit and start the app again.
UG Support is offline   Reply With Quote
Old 02-14-2013, 09:04 AM   #3
Gregfield
Master of Puppets
 
Gregfield's Avatar
 
Join Date: Jun 2008
Location: Poland
IT WORKS!
Thank you so much!

Maybe You should make a sticky thread with this solution?
__________________
Thrash till' death. Amen.
Gregfield is offline   Reply With Quote
Old 04-10-2013, 11:31 AM   #4
Fuzkeren
Registered User
 
Join Date: Jan 2010
A couple of questions.
How do I clear data/cache data for a certain app?
Accounts and sync? What, where?

Edit: Figured it out. I only had to delete the cache data for Play store and Tabs to make it work
Thanks!

Last edited by Fuzkeren : 04-11-2013 at 02:41 AM.
Fuzkeren is offline   Reply With Quote
Old 11-30-2013, 01:41 PM   #5
gabrigmm
Registered User
 
Join Date: Aug 2013
It doesn't work with me...

I've cleared the caches and restarted the apps as you told... the sync was already ok.
any other solution?
gabrigmm is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 02:24 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.