Go Back   UG Community @ Ultimate-Guitar.Com > Music > Recordings
User Name  
Password
Search:

Reply
Old 01-23-2013, 12:12 AM   #1
david-b
I am THAT guy
 
Join Date: Feb 2011
Question Sonar 6 Stereo Bus not in stereo

Was wondering if anyone else has had this problem in Sonar 6. Using Producer Edition.

I've got all my tracks and I'm making new Stereo Bus to send all my guitars through and use the same EQ or whatever. The tracks are already panned, say hard left/hard right. When I send through the Stereo Bus, the sound coming out is now Mono. Everything is right down the center and panning does nothing to them. If I send them all to the Main Bus, everything is in stereo fine. Reroute to the new bus, back to mono. The Stereo button is selected on that bus, but ends up turning off after a while (can't recreate how or when it does it, just does it though)

Anyone have this problem or know why this happens?
david-b is offline   Reply With Quote
Old 01-23-2013, 12:46 AM   #2
Odirunn
Hi, I'm Adam
 
Odirunn's Avatar
 
Join Date: Jun 2008
Location: New Orleans, LA
Double check that you aren't using a mono plugin on that new buss.
__________________
Let's party.
Odirunn is offline   Reply With Quote
Old 01-23-2013, 12:38 PM   #3
david-b
I am THAT guy
 
Join Date: Feb 2011
Quote:
Originally Posted by Odirunn
Double check that you aren't using a mono plugin on that new buss.


I will double check that. I'm pretty sure even when just creating a new stereo bus and routing to it though it keeps going to mono. I'll double check this evening though. Thanks
/D
david-b is offline   Reply With Quote
Old 01-24-2013, 11:54 PM   #4
david-b
I am THAT guy
 
Join Date: Feb 2011
Thumbs up

Quote:
Originally Posted by Odirunn
Double check that you aren't using a mono plugin on that new buss.


Well you were right... had a mono EQ on that bus. Don't know why I missed that each time. Durr to me. Thanks!
david-b is offline   Reply With Quote
Old 01-25-2013, 04:37 AM   #5
Odirunn
Hi, I'm Adam
 
Odirunn's Avatar
 
Join Date: Jun 2008
Location: New Orleans, LA
__________________
Let's party.
Odirunn is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 06:04 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.