Go Back   UG Community @ Ultimate-Guitar.Com > Misc > Ultimate Guitar Feedback > Bug Reports
User Name  
Password
Search:

Reply
Old 11-27-2012, 08:47 PM   #1
JoeFlips
✯✯✯
 
JoeFlips's Avatar
 
Join Date: Sep 2010
Location: That way ➤
.gifs STILL don't work!

So gifs and moving smilies (are they gifs too?) just freeze. They work for about .3 seconds before freezing, and it's been happening for over a month. This includes any type of moving image for me, except for the previews/links of the smilies in the post menu.

There had been a thread on this about a month ago that got no real response from UG. I figured it was a temporary problem, but as it's been a month at least since it started, I thought someone may have found a fix. So, any UGers find a fix, or any mods know how to solve this issue?
__________________
⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸
Airline 3P Deluxe
Gibson SG Special w/ SD 59's
Victoria MIJ 60's Electric Guitar
Martin DCX1E
Hughes & Kettner Tubemeister 18
Bunch of Pedals
Squier Vintage Modified Jaguar
JoeFlips is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 07:17 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.