Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Electric Guitar
User Name  
Password
Search:

Reply
Old 06-21-2014, 12:38 AM   #10001
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
just get a new screw that fits better or wrap that
screw with a layer of plumbers tape.
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
jj1565 is offline   Reply With Quote
Old 07-02-2014, 05:13 AM   #10002
LivinJoke84
Leeds
 
LivinJoke84's Avatar
 
Join Date: Feb 2011
Location: England
Quick question.

If i have guitar in standard stuning then change to drop D, i wont need to have my guitar re-set up will I, given that im only tuning one string a whole step down?
__________________
Otiks <-----CLICK!
LivinJoke84 is offline   Reply With Quote
Old 07-02-2014, 03:20 PM   #10003
HAdam1
Registered User
 
Join Date: Dec 2013
For my 18th birthday I got a Squier Vintage Modified Jaguar and it has been faulty since picking it up ~4 weeks ago. The main problem is when I plug it into my amplifier it makes a static noise in the background, like a fuzz sound, this is when the setting is put on clean not overdrive. It also does it on GarageBand, which I use frequently to record pieces. At first I thought it may be the amp, however, it is a new Orange amp and works fine with my other guitars. The other guitars work fine with the amp and GarageBand and I use the same leads as I use with my Squier Jag. So it's not the amp or the leads; it must be the guitar.

I went researching on the internet and it seems it is a common problem with new Squier Jags and somebody on a Fender forum said to somebody else (I haven't posted there yet) that it is a grounding issue. I have been playing guitar for almost 5 years now but I have little idea about the technical side of it so I don't have a clue what grounding is or how to fix it! That's why I thought I would ask you guys and see if you could a) explain to me what grounding is and b) what other problems could there be?

A second issue is the bottom E string which makes a loud rattling noise. I only noticed this the other day after seeing the A string had a narrow gap between it and the bottom E, leading me to adjust the strings at the bridge. This is where I saw problem number three.
Problem three is that the bridge (well these parts: http://cdn.mos.musicradar.com/image...just-630-80.jpg) are very loose and when I tried to screw them in a bit tighter it didn't change anything. Should they be this loose and also the A string seems to be sliding out of position weekly. I don't pick particularly hard and mainly play chords opposed to complex lead pieces.
The final problem (finally!) is that the whammy bar supplied doesn't screw in correctly. It is really loose and often falls out of the hole. Unlike my first Squier guitar the whammy bar has absolutely no screw mechanism and is just a smooth rod. Is there a trick to putting it in or should the whammy bar not be tightly put in? It is irritatingly loose though!

Sorry to bug you with my potentially ridiculous questions, but I am a novice to the technology behind the guitar and will be using my last free summer holidays to learn about it...
Thank you!
HAdam1 is offline   Reply With Quote
Old 07-05-2014, 01:58 PM   #10004
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
Quote:
Originally Posted by LivinJoke84
Quick question.

If i have guitar in standard stuning then change to drop D, i wont need to have my guitar re-set up will I, given that im only tuning one string a whole step down?



you might find the strings feel a little floppy if you plan on playing drop tunings you might want to invest in heavier gauge.
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
jj1565 is offline   Reply With Quote
Old 07-05-2014, 02:08 PM   #10005
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
Quote:
Originally Posted by HAdam1
For my 18th birthday I got a Squier Vintage Modified Jaguar and it has been faulty since picking it up ~4 weeks ago. The main problem is when I plug it into my amplifier it makes a static noise in the background, like a fuzz sound, this is when the setting is put on clean not overdrive. It also does it on GarageBand, which I use frequently to record pieces. At first I thought it may be the amp, however, it is a new Orange amp and works fine with my other guitars. The other guitars work fine with the amp and GarageBand and I use the same leads as I use with my Squier Jag. So it's not the amp or the leads; it must be the guitar.

I went researching on the internet and it seems it is a common problem with new Squier Jags and somebody on a Fender forum said to somebody else (I haven't posted there yet) that it is a grounding issue. I have been playing guitar for almost 5 years now but I have little idea about the technical side of it so I don't have a clue what grounding is or how to fix it! That's why I thought I would ask you guys and see if you could a) explain to me what grounding is and b) what other problems could there be?

A second issue is the bottom E string which makes a loud rattling noise. I only noticed this the other day after seeing the A string had a narrow gap between it and the bottom E, leading me to adjust the strings at the bridge. This is where I saw problem number three.
Problem three is that the bridge (well these parts: http://cdn.mos.musicradar.com/image...just-630-80.jpg) are very loose and when I tried to screw them in a bit tighter it didn't change anything. Should they be this loose and also the A string seems to be sliding out of position weekly. I don't pick particularly hard and mainly play chords opposed to complex lead pieces.
The final problem (finally!) is that the whammy bar supplied doesn't screw in correctly. It is really loose and often falls out of the hole. Unlike my first Squier guitar the whammy bar has absolutely no screw mechanism and is just a smooth rod. Is there a trick to putting it in or should the whammy bar not be tightly put in? It is irritatingly loose though!

Sorry to bug you with my potentially ridiculous questions, but I am a novice to the technology behind the guitar and will be using my last free summer holidays to learn about it...
Thank you!


if you touch metal bits on the guitar and find that it quiets the guitar, then there's a part that's not grounded and is causing some hum.

to remedy you would need to open the guitar and
see which part needs a better connection. it's really hard to do if you don't know how.

it's also possible that the type of pups in that guitar just tend to be a little noisy. so even though the wires are connected, it's never really going to be dead quiet.
even the slightest hum introduced to the chain, (ceiling fan, lap top nearby) will cause a faint to loud hum.

in that case, try moving where you play and shutting everything off in the room, see if you can the guitar to feel quieter. if not, you might want to eventually swap for quiet pickups. (add shielding while the tech or you has the guitar open)

ok not familiar with the whammy on that guitar, but wrap it a couple times with plumbers tape, to make a more snug fit. almost any thin tape in a pinch as long as it's actually secure and not going to get everything stuck in the hole.

as for the setup, you're not supposed to tighten screws without at least looking into your model bridge.
one leads to another problem and so on.

it's not a standard trem, you'll need to look up setting up your model on fender's website to identify the different screws and what they do. and then when you have a better understanding, return and we can raise the action a little if you want

any buzzing that doesnt transmit thru the amp is generally not considered an issue

edit: i just noticed the link in your post and clicked it.
those are the intonation screws, they adjust the guitars fine tuning along the board.
how to tune each string is explained in the first post of this thread.
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011

Last edited by jj1565 : 07-05-2014 at 02:11 PM.
jj1565 is offline   Reply With Quote
Old 07-16-2014, 04:32 PM   #10006
Ead
Registered User
 
Ead's Avatar
 
Join Date: Dec 2005
Location: La Villa Strangiato
I have an intonation inquiry, if anyone could lend some wisdom, that'd be much appreciated!

I checked/adjusted it and it seemed nearly perfect, as good as I could get. 12th fretted and harmonic weren't off by more than 3-4 cents according to my tuner, and I checked a bunch of other spots around the neck and it seemed okay.

It still sounds like crap to me The frets aren't in great shape so that's definitely throwing some notes off a bit, resulting in some ugly buzzing and lack of sustain. But what's really puzzling is even if I just hit an open string, it sounds so .. weird? Almost like the pitch is warbling around a bit. Is that even possible?

I've been starting to worry that I'm either going crazy, or my ear is starting to notice the difference in intervals that result from equal temperament... again, doesn't seem likely though! I guess that would be a plus for my listening skills but I imagine it'd take a lot of the joy out of playing. Some intervals sound much better than others, even when checking both notes on my tuner and fretting carefully to show them both showing as in tune. I'm getting rid of this guitar asap anyway!

Edit: "some intervals sound better than others", I mean D and F# sound nicer than A and C# for example. but it's all apparently in tune
__________________
super asteroid space funk

Last edited by Ead : 07-16-2014 at 04:34 PM.
Ead is offline   Reply With Quote
Old 07-16-2014, 04:46 PM   #10007
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
^ how fresh are the strings?

some strings just sound flat all the time especially as they age.
if you do swap strings, go for a similar gauge and swap one at a time.
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
jj1565 is offline   Reply With Quote
Old 07-16-2014, 04:56 PM   #10008
Ead
Registered User
 
Ead's Avatar
 
Join Date: Dec 2005
Location: La Villa Strangiato
They're about a week old. Gibson les pauls.. I have a set of brite wires here I'll try, never thought of trying one string at a time! Thanks
__________________
super asteroid space funk
Ead is offline   Reply With Quote
Old 08-02-2014, 03:25 PM   #10009
Fret Frier
Registered User
 
Fret Frier's Avatar
 
Join Date: Jul 2014
Hi am new to setting up guitar and I just bought an MIM stratocaster that is used. I have three strings that buzz( Low E, A, and G). My B and high E strings are way too high. Do I just mess with the bridge or are there other problems I need to know about ?
Fret Frier is offline   Reply With Quote
Old 08-02-2014, 03:34 PM   #10010
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
Quote:
Originally Posted by Fret Frier
Hi am new to setting up guitar and I just bought an MIM stratocaster that is used. I have three strings that buzz( Low E, A, and G). My B and high E strings are way too high. Do I just mess with the bridge or are there other problems I need to know about ?



look at the first post in this thread.
1. make sure the bridge isn't lifted ass end
Into the air.
2. after it's level, then check to see if
the neck needs a slight adjustment.
measure and see if you have enought
releif.

if you take care of those two things,
you can hopefully eliminate buzz thru
the amp and then adjust saddles to lower
each string a little
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
jj1565 is offline   Reply With Quote
Old 08-07-2014, 12:09 PM   #10011
venndi88
Registered User
 
Join Date: Jun 2013
Hello

I try to set the best height for string action on my guitar, but it's too high. when I set lower, than the strig is buzzing. Is there ideal height for the strings?
I use 12-54 strings on standard C tuning, if it means something, on 24.75 scale. What is the minimum height?

Now I set to 2mm on low string at 12 fret, and 1.5mm on high string at 12 fret.
It's buzzing when I hold from 1st to 4-7th fret, mainly the low string, the high strings are acceptable.
venndi88 is offline   Reply With Quote
Old 08-07-2014, 12:15 PM   #10012
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
hi two things to look at.
if the strings are the right gauge for your
tuning.

and measure the neck relief.
see if there's enough.
those are easy fixes.
harder fixes would be looking at I dividuAl
fret heights.

so check relief how to do that first post of this
thread then post back if needed.
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
jj1565 is offline   Reply With Quote
Old 08-08-2014, 05:05 AM   #10013
venndi88
Registered User
 
Join Date: Jun 2013
When I hold by first and by 24th fret, than by 9th is no, or maybe some Ám gap, I say it's straight like arrow. It's good? or should be some little gap? How much, 1-2-3mm?
venndi88 is offline   Reply With Quote
Old 08-14-2014, 04:54 PM   #10014
BlueIceBox
Bzzzz
 
Join Date: Jun 2010
I recently got my Velocity (strat type guitar with 6 screw trem) set up floating. I can bend strings fine with no tuning problems but if I use the trem, even just a small amount without going crazy, it knocks the whole thing out of tune. I've tried cleaning the nuts, strings trees, stretching the strings etc and it's helped a little bit but I've still tuning problems when using the trem. It's set up quite tight so the bridge only moved up and down a little.

I was wondering whether this is just a common problem floating the bridge or there's an issue somewhere? I really like the feel of the strings when the bridge is floating so I don't really want to deck it again.
__________________
Gear:
Epiphone Les Paul Standard
Godin Velocity
Peavey Vypyr 15 Watt
AMT WH1 Japanese Girl Wah
Marshall BB-2 Boost/OD
Joyo JF-07 Classic Flanger
Joyo JF-37 Analog Chorus
BlueIceBox is offline   Reply With Quote
Old 08-14-2014, 05:16 PM   #10015
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
Quote:
Originally Posted by BlueIceBox
I recently got my Velocity (strat type guitar with 6 screw trem) set up floating. I can bend strings fine with no tuning problems but if I use the trem, even just a small amount without going crazy, it knocks the whole thing out of tune. I've tried cleaning the nuts, strings trees, stretching the strings etc and it's helped a little bit but I've still tuning problems when using the trem. It's set up quite tight so the bridge only moved up and down a little.

I was wondering whether this is just a common problem floating the bridge or there's an issue somewhere? I really like the feel of the strings when the bridge is floating so I don't really want to deck it again.


some are more tricky then others to float.
make sure the bridge has a good balance,
but if you've lubed all contact points and strung it up
well, then i suggest you look at locking tuners.

simple swap out and should help completely stable to whole thing.
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
jj1565 is offline   Reply With Quote
Old 08-14-2014, 05:17 PM   #10016
jj1565
Officially Knighted
 
jj1565's Avatar
 
Join Date: May 2004
Location: NewYork ............................... Hot Chick guitahh playah ~~teh sexay
Quote:
Originally Posted by venndi88
When I hold by first and by 24th fret, than by 9th is no, or maybe some Ám gap, I say it's straight like arrow. It's good? or should be some little gap? How much, 1-2-3mm?


if you are getting buzz that transmits thru the amp and want to add a little relief, then turn the
truss rod 1/4 counter-clockwise.
don't force the turn and see if it plays better after you tune up.
__________________
Jenneh

Quote:
Originally Posted by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
jj1565 is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 02:08 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.