Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 10-30-2012, 02:30 PM   #1
food1010
Bassist
 
food1010's Avatar
 
Join Date: Jun 2007
Amp input jack issues

I have an Ampeg BA-115 bass amp. I've always gotten a little bit of static from the amp, but it was always a minor issue so I never did anything about it. Recently I've been getting some loss of signal (not a complete cut-out, just a little bit less output). I wiggled the chord a bit in the input jack and found I could get the static to go away and get full output. My only conclusion is that there is a loose connection in the input jack.

Now I have no idea if the issue is from the jack itself, the solder joints on the circuit board, or if there is a tear in the foil on the circuit board. My first instinct was just to buy a new input jack and replace the old one but now I'm wondering if this can be fixed without a whole new part.

Thoughts?
__________________
Only play what you hear. If you donít hear anything, donít play anything.
-Chick Corea
food1010 is offline   Reply With Quote
Old 10-30-2012, 03:15 PM   #2
R45VT
Doesn't speak guitar
 
Join Date: Dec 2009
Location: Traffic Town LA
Depends on which part is bad/worn.

Just replace it. Even if you bend a prong back chances are it will do it again.
__________________
Quote:
Originally Posted by DeathByDestroyr
See, it's important that people clarify when they say "metal", because I pretty much always assume they are a Cannibal Corpse fanboi.
R45VT is offline   Reply With Quote
Old 10-30-2012, 06:42 PM   #3
fly135
Cheap Gear Enthusiast
 
fly135's Avatar
 
Join Date: Jul 2007
Location: Orlando
Probably the solder joint just needs to be heated and reflowed. All the pots and jacks may need it.
__________________
Tasty Licks - A collection of my music
fly135 is offline   Reply With Quote
Old 10-30-2012, 06:44 PM   #4
KrymsinViking
Registered User
 
KrymsinViking's Avatar
 
Join Date: Nov 2010
Have you checked that its not the cord? Iv had that exact problem when my cables have gotten worn out. Make sure it happens with multiple cables before you go messing with your jack.
KrymsinViking is offline   Reply With Quote
Old 11-07-2012, 05:29 PM   #5
food1010
Bassist
 
food1010's Avatar
 
Join Date: Jun 2007
So I ordered a new jack but it was the wrong part. Here's a picture of the old and new parts side by side:
https://www.dropbox.com/s/dg44eifkp...%2016.25.53.jpg
The old part is the one on the left.

I just ordered this part: http://grangeramp.com/shop/index.ph...products_id=420
Does that look right to you?
__________________
Only play what you hear. If you donít hear anything, donít play anything.
-Chick Corea
food1010 is offline   Reply With Quote
Old 11-07-2012, 06:13 PM   #6
R45VT
Doesn't speak guitar
 
Join Date: Dec 2009
Location: Traffic Town LA
At least that jack is PCB mount. More correct than the last one.
__________________
Quote:
Originally Posted by DeathByDestroyr
See, it's important that people clarify when they say "metal", because I pretty much always assume they are a Cannibal Corpse fanboi.
R45VT is offline   Reply With Quote
Old 11-07-2012, 07:53 PM   #7
food1010
Bassist
 
food1010's Avatar
 
Join Date: Jun 2007
Quote:
Originally Posted by R45VT
At least that jack is PCB mount. More correct than the last one.
Haha, well I guess I'll just have to wait until it arrives.
__________________
Only play what you hear. If you donít hear anything, donít play anything.
-Chick Corea
food1010 is offline   Reply With Quote
Old 11-07-2012, 08:36 PM   #8
Robbgnarly
Registered User
 
Robbgnarly's Avatar
 
Join Date: Feb 2011
Location: NSB, FL
Quote:
Originally Posted by KrymsinViking
Have you checked that its not the cord? Iv had that exact problem when my cables have gotten worn out. Make sure it happens with multiple cables before you go messing with your jack.

+1
Use a diff cable and see if it still has the issue.
__________________
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
Robbgnarly is online now   Reply With Quote
Old 11-18-2012, 01:47 PM   #9
food1010
Bassist
 
food1010's Avatar
 
Join Date: Jun 2007
The second part I ordered isn't right either. I wired it in and there was no output.
__________________
Only play what you hear. If you donít hear anything, donít play anything.
-Chick Corea
food1010 is offline   Reply With Quote
Old 11-18-2012, 05:30 PM   #10
R45VT
Doesn't speak guitar
 
Join Date: Dec 2009
Location: Traffic Town LA
Quote:
Originally Posted by food1010
The second part I ordered isn't right either. I wired it in and there was no output.


Is the picture of the original still working?? It's not loading for me.
__________________
Quote:
Originally Posted by DeathByDestroyr
See, it's important that people clarify when they say "metal", because I pretty much always assume they are a Cannibal Corpse fanboi.
R45VT is offline   Reply With Quote
Old 11-22-2012, 07:33 PM   #11
food1010
Bassist
 
food1010's Avatar
 
Join Date: Jun 2007
Quote:
Originally Posted by R45VT
Is the picture of the original still working?? It's not loading for me.
It still works for me.

Let me try posting it again. https://www.dropbox.com/s/ogealy8pq...%2016.23.28.jpg
__________________
Only play what you hear. If you donít hear anything, donít play anything.
-Chick Corea
food1010 is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 12:10 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.