Go Back   UG Community @ Ultimate-Guitar.Com > Music > Recordings
User Name  
Password
Search:

Reply
Old 11-19-2012, 01:49 PM   #1
AJScott
Registered User
 
AJScott's Avatar
 
Join Date: Nov 2010
Latency issues

Hey guys

I just bought myself an Akai MPD26 for use with Reaper and Superior Drummer, my plan is to be able to think of some beats up on the MPD26 and record them into Reaper. I'm connecting it to a PC with a USB cable.

My PC is running Windows 7, has a quad core i7-860 @ 2.8Ghz and 6GB of RAM. However they are tiny latency issues. This only occurs when I run it in Reaper, when I run the toontrack solo so just superior drummer on it's own I dont believe there's any lag.

I have reduced the buffer settings within Reaper which reduced the lag but not entirely.

Any ideas?

This is really bugging me.

Last edited by AJScott : 11-19-2012 at 01:53 PM.
AJScott is offline   Reply With Quote
Old 11-20-2012, 01:16 PM   #2
ToXyN
I am mine
 
ToXyN's Avatar
 
Join Date: Sep 2004
Location: NY
This issue comes down to your soundcard. see if there are any updated drivers for it, Buffer setting is the correct way to reduce the lag, keep lowering until the soundcard / driver can't cope. I don't have Win 7 so i'm unsure about Asio.. but Asio4all works wonders for this problem under my dated XP pro.
ToXyN is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 03:59 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.