Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Electric Guitar
User Name  
Password
Search:

Reply
Old 03-23-2013, 01:52 PM   #1
artie fisk
Registered User
 
artie fisk's Avatar
 
Join Date: Oct 2008
Pickup Problem

Hey! Been a long time since I've been on any UG forums. Used to spend time at GB&C when I had time to spend.

Anyhow, here's my problem:

I own a mid-70s Univox Coily and love it. Fully hollow, with weird single-coils that look like humbuckers.

I'm having an issue with the neck pickup, and it's been like this since I bought the guitar (I didn't pay much - $175, IIRC). The problem is, I'm not sure how to explain the issue. I'll try my best, and bear with me.

The pickup has gone microphonic, to the point where I can sing through it. That isn't the problem, per se. I know how, in theory, to wax pot a PU, although I haven't done it.
The real problem is that the microphonic signal seems to be all that comes through. In other words, I'm not getting anything like a conventional guitar pickup signal when that P/U is engaged. If you tap on the pickup, you can hear that. If you contact a string against the polepiece, you hear that as well, but I don't know if that's because of the microphonic effect or the electromagnetic signal.

And yes, the entire wiring harness is hooky. It's a mid-'70s Japanese guitar, and that's to be expected I suppose. I just don't think I'm up to doing exploratory surgery on a hollow-body, and I know I don't want to spend lots of $$ on getting it fixed if the pickup is completely shot.

Is it possible for a pickup's magnets to degrade to the point where it will transmit a microphonic signal but not a magnetic one?

--Artie
artie fisk is offline   Reply With Quote
Old 03-23-2013, 04:15 PM   #2
supersac
Registered User
 
supersac's Avatar
 
Join Date: Aug 2009
if a pick up doesnt have a magnet good luck on trying to get any signal

but how loud are you playing your amp through it?could be just feedback
my freinds hollow body had a similar issue that was solved by redoig thewriring
the solder was really shitty

and pick ups are pretty sturdy i dont think ive had a pick up break becasue of the magnets usually tis the coil that goes

anyway if i were the one in charge of fixing this problem id probabaly look at all the wiring(maybe you can get inside the body by removing the pick ups)
__________________
a youtube link?
maybe you should click on it
http://www.youtube.com/user/supersac69


Quote:
Originally Posted by whoomit
You sound like an amazing friend
i sound like one...im secretly a huge dick

my bands soundcloud
http://soundcloud.com/thenativetongues
supersac is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 12:38 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.