Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Electric Guitar
User Name  
Password
Search:

Reply
Old 11-27-2012, 12:08 PM   #1
duderonomi
Registered User
 
Join Date: Feb 2007
Picking up radio stations

I'm using a mid 90s ESP ltd w a vht special 6, joyo ultimate & big muff. I'm picking up the classic rock station while I play. If I unplug the guitar & leave the amp on w pedals on - nothing. I think my guitar is an antenna. Is there anything that can be done about this. I live in the city.
duderonomi is offline   Reply With Quote
Old 11-27-2012, 12:14 PM   #2
Shadowofravenwo
Recent tube convert
 
Join Date: Feb 2012
Try getting a shielded chords (i think that is what they said). That's what a music teacher I know had to do. He was picking up a radio station and it wasn't a big deal until the changed formats and had sex talk on in the middle of the day. The grade 8's thought it was hilarious. Parents, not so much....
Shadowofravenwo is offline   Reply With Quote
Old 11-27-2012, 12:39 PM   #3
Charvel1995
Ronda Rousey Fanboy
 
Charvel1995's Avatar
 
Join Date: Sep 2010
Location: London, ON
Same thing happened to me at one point, never found out the cause though. Apparently this is a pretty normal thing, for tube amps especially. It eventually just stopped happening.
__________________
Main Rig:

Epiphone MKH Les Paul Custom 7 - Ronda
Ibanez RG8 "Scarlet" - AKA The Rambanez
Fender Strat "Danielle"/"Dani"
Line 6 POD HD Pro
Randall XL 4x12

Come join us... [/SIZE]

Purchase list: Jim Root Tele, Jim Root Jazzmaster, MTM20
Charvel1995 is offline   Reply With Quote
Old 11-27-2012, 01:28 PM   #4
gerrywm
Registered User
 
gerrywm's Avatar
 
Join Date: Jul 2008
Location: Limerick, Ireland
Happens all the time, listen to sleep now in the fire by ratm, you hear a radio station at the end coming through the guitar it isnt a sample
__________________
07 Gibson Les Paul LE
06 Fender Mex Strat - SDJb Jr, duckbucker, lil 59
Floor
Cry Baby 95Q-> Digitech Whammy -> DD3 -> MXR Micro Amp-> TU 2
Loop
Holy Grail ->Boss Rc20 Loop Station
Amp
Laney GH50 with Zilla Fatboy 2x12 (celestion g12-65)
gerrywm is offline   Reply With Quote
Old 11-27-2012, 01:36 PM   #5
IrishDuff
Stratermacaster
 
IrishDuff's Avatar
 
Join Date: Aug 2011
The best is when im playing some QOTSA with my Muff and then the local Catholic station comes in.....its quite annoying..... Ive also had two different stations, that and then one of the rap stations
IrishDuff is offline   Reply With Quote
Old 11-27-2012, 01:37 PM   #6
mcamp1230
Registered User
 
Join Date: Feb 2010
My Special 6 does it too, I read that adjusting the two 68k (R2 and R6) resistors on the input of the amp to 33k helps solve the RFI problem. I havnt done it yet because mine dose not do it all the time.
mcamp1230 is offline   Reply With Quote
Old 11-27-2012, 02:10 PM   #7
Charvel1995
Ronda Rousey Fanboy
 
Charvel1995's Avatar
 
Join Date: Sep 2010
Location: London, ON
Does it happen every time you play?

When it happened to me I got some sort of Minuteman group radio station coming in talking about killing illegal immigrants and Taliban. Needless to say I didn't play much that week.
__________________
Main Rig:

Epiphone MKH Les Paul Custom 7 - Ronda
Ibanez RG8 "Scarlet" - AKA The Rambanez
Fender Strat "Danielle"/"Dani"
Line 6 POD HD Pro
Randall XL 4x12

Come join us... [/SIZE]

Purchase list: Jim Root Tele, Jim Root Jazzmaster, MTM20
Charvel1995 is offline   Reply With Quote
Old 11-27-2012, 05:02 PM   #8
John Swift
Registered User
 
Join Date: May 2004
Location: Sheffield England
This usualy happens on the imput stage often with the leads/cables, many years ago we had problems with one mike and found that the cable had only been terminated on two terminals of the DIN plug, I bridged the terminals with a screwdriver and the radio dissappeared.
I was in the army at the time and we were picking up radio messages.
__________________
G&L L2500
Squier Affinity Jazz Bass 5
Ashdown RPM pre-amp
Ashdown Little Giant 1000
300 watt 15" powered cab
450 watt 15" powered sub bass cab
2x10 + horn
1x15x10 + horn
John Swift is offline   Reply With Quote
Old 11-28-2012, 12:20 AM   #9
duderonomi
Registered User
 
Join Date: Feb 2007
Shielded chords sounds like an easy start to fix the problem. It's not the worst problem in the world and I'm getting the classic rock station which isn't too bad. It has been happening frequently but every so often it's not there. Thanks for the ideas.
duderonomi is offline   Reply With Quote
Old 11-28-2012, 01:28 AM   #10
trashedlostfdup
land of white cannibals
 
trashedlostfdup's Avatar
 
Join Date: Apr 2010
Location: deep south
could it be the joyo? i have read of reliability issues. but haven't tired any.

try different cables. try with and without everything in your chain. isolate any problem.

another thing in general would be to insulate (for lack of a better term) the electronics on the guitar. there is a thread about it around here. copper tape or there is a paint that does the same thing.
__________________
WTLT 2014 GG&A

gas list:
Strymon Mobius
Diamond Compressor
Musket Fuzz
and a few guitars
trashedlostfdup is offline   Reply With Quote
Old 11-28-2012, 08:02 AM   #11
Dave_Mc
Chirp and Swirl
 
Dave_Mc's Avatar
 
Join Date: Mar 2005
Location: Northern Ireland
better guitar cable(s) is probably the cheapest/easiest thing to check.
__________________
Quote:
Originally Posted by Cathbard
We had a guy in the band admit that he liked Nickelback. We immediately started looking for his replacement.


Dave_Mc is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 10:00 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.