Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Gear Building & Customizing
User Name  

Old 12-26-2012, 06:14 PM   #1
Registered User
Join Date: Feb 2009
Emg 81 and 85. Quick soldering question

Hello everyone

I am trying to solder these three wires I have to the jack, but the way I am doing it isn't working.

The rest of the connection is fine (I had to replace a faulty jack, that's all).

note: the jack has 4 "pins", not 3 as I am used to see

Green wire - comes from top of a pot
Black wire that ends in two wires - comes from swtich
Black wire (bottom of pic) - Battery

So, how do I wire them to the jack? I tried using some schematic but it didnt work

Please just say if a better explanation is needed.

I AM USING A MONO PLUGIN CABLE (don't know if this is important lol)


Last edited by demerda : 12-26-2012 at 06:56 PM.
demerda is offline   Reply With Quote
Old 12-26-2012, 07:19 PM   #2
"funny" but "unmemorable"
jthm_guitarist's Avatar
Join Date: Apr 2006
Location: West Coast USA
Get a new jack, just a plain stereo one with the 3 connections. That isn't the right jack for guitar.

If you REALLY want to use that one, you have to figure out by looking closely which terminal goes to which connector. The sleeve is ground, and you connect the sleeve of that black wire to it. The white wire goes to the highest tip. The battery ground goes to the middle. If the green is really from the bottom of a pot it's also ground.
Originally Posted by emad
Warned for trolling!

jthm_guitarist is online now   Reply With Quote
Old 12-26-2012, 07:37 PM   #3
Time Lord
-MintSauce-'s Avatar
Join Date: May 2006
Location: England
That jack should be fine. If you look closely, there are two connection rings contacting the tip. It looks like it's designed to act as a switch when you insert a plug and it displaces the tip connector. Trace the contacts to each layer and make sure that you only use the tip, sleeve and ring.

Tip - hot from volume pot
Ring - battery negative
Sleeve - ground from switch

(Assuming that you only have one volume control, and it's after the switch)
-MintSauce- is offline   Reply With Quote
Old 12-26-2012, 08:45 PM   #4
Registered User
Join Date: Feb 2009
Thank you both, it worked.
demerda is offline   Reply With Quote

Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:29 PM.

Forum Archives / About / TOS / Advertise with us / Customer Support / Ultimate-Guitar.Com © 2015
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.