Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 02-22-2015, 08:50 PM   #11981
Rexxar
Registered User
 
Join Date: Apr 2010
So i take the new one from the first slot and swap it with tube in the second slot, try the amp, then keep swapping the new one with others and trying if it helps ? By the way, the amp does not squeal when the guitar volume is down.
Rexxar is offline   Reply With Quote
Old 02-22-2015, 09:00 PM   #11982
Robbgnarly
Registered User
 
Robbgnarly's Avatar
 
Join Date: Feb 2011
Location: NSB, FL
Quote:
Originally Posted by Rexxar
So i take the new one from the first slot and swap it with tube in the second slot, try the amp, then keep swapping the new one with others and trying if it helps ? By the way, the amp does not squeal when the guitar volume is down.

Yeah, try that.

Is the guitar new to you and is this a new issue since you got it? You could have a bad ground connection in the guitar.

Do you have another guitar you can try with your amp?
__________________
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
Robbgnarly is offline   Reply With Quote
Old 02-22-2015, 09:04 PM   #11983
Rexxar
Registered User
 
Join Date: Apr 2010
As I said, I tried different guitar with different cables and the problem remained the same. The problem started somewhen when the tube went microphonic. And i dont know anything about ground connection, so Im gonna check it out.
Rexxar is offline   Reply With Quote
Old 02-23-2015, 09:28 PM   #11984
Rexxar
Registered User
 
Join Date: Apr 2010
Well I found out , that a new replaced JJ power tube seems not to hold strong enough in the socket. I have no clue how to fix that. It seems to be loosened a bit, bur ita cant be pushed further. What can I do about it ? Because it seems like this is the problem, because when I replaced it with another power tube, the squealing changed a bit. Thanks .
Rexxar is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 04:21 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2015
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.