Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Gear Building & Customizing
User Name  
Password
Search:

Reply
Old 12-25-2012, 03:56 AM   #1
DrFever
Registered User
 
Join Date: Nov 2012
Issues with Alex Lifeson Les Paul Axcess

As you might recall, I had an initial problem "out of the box" with my AL530 but thanks to the folks at Graphtech they walked me through the fix ... However another problem lingers.... Noise! And lots of it.

Running my fingers over the back plate of the toggle switch emits static. The same noise replicated when running my fingers over any of the other back access plates. There is also a slight audible "popping" when using the toggle switch.

I have been putting off on a warranty repair because I live in Canada and Gibson has no warranty repair centers in Canada and the closest one to me is in Buffalo (I live in Toronto). I can't bring the guitar back to the point of purchase because I managed to find it at a shop in New York as all Toronto area shops were out of the Crimson color.

Can anyone help an electrical "novice"? I don't want to bring it into any local guitar shop for repair because I don't think I should have to pay for such a repair. Has anyone else experienced this "noise"? The static and clicking and popping (obviously a grounding issue .. At least I think) is driving me nuts.

Or, should I bite the bullet and send it to the authorized warranty centre for repair? How "schooled" are these warranty centers on the electrical schematics of this guitar? That is my fear.

I love this AXE.... I really do ... But the noise ans ground buzzing is really pushing my limits. I can no longer enjoy it with this issue.

Looking for suggestions, tips etc. Also, what is Gibson's policy on warranty repairs? If deemed a warranty repair, do they reimburse my shipping costs to the US? I ask because I might have to pay upwards of $80 for shipping and I would need to weigh the cost of this vs paying a Guitar Tech at Steve's or Long and McQuade here in Toronto $125 or so for the diagnosis and "hopeful" repair.

I do note there is not one bit of shielding in this guitar. You would think at this price point they would have shielded all the cavities??

Any comments appreciated.

Thanks.

Dan
DrFever is offline   Reply With Quote
Old 12-30-2012, 11:44 PM   #2
DrFever
Registered User
 
Join Date: Nov 2012
Well, just because I'm a "noise" geek, I had my guitar shielded with copper foil and grounded. All cavities and the back of of all the plastic back plates.

The guitar, even when not plugged in is generating a static charge. Even unplugged, if I run my hand over the guitar I feel static like the old days of rubbing a CRT monitor. I figure it's either all that synthetic fabric and stuffing in the case coupled with winter dryness. So, today, I placed my acoustic guitar humidifier in the case, spreayed the case lining with that static cling spray and put a "fabric softener in the case. I'll see in a couple days if any of this makes a difference.
DrFever is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 08:34 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.