Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 02-04-2013, 10:54 PM   #1
reservedforchoi
UG Newbie
 
Join Date: May 2007
Location: Minneapolis, MN, USA
Jamhub power issue

I bought a jamhub bedroom unit from a guy on craigslist, used it once for practice, loved it, then came back next week, plugged it in, and the unit just keeps turning on and off and I also smelled a burning plastic type smell coming from the power plug in. There's no issue with the power cable as I believed that was the problem and bought a new one directly from the manufacturer and it kept happening. Anybody ever had a problem like this with a jamhub or any other music gear like this? pedals? etc? Any advice? and if you got it fixed, how much $ did it cost? So frustrated.

In case you guys aren't familiar with the product, here's a link.

http://www.musiciansfriend.com/pro-...-section-system
__________________
Homemade Strat
ESP EC1000
ESP MH 400 w/ Original Floyd Rose
Epi Les Paul Custom
Line6 Flextone
Mesa Boogie Triple Rectifier
Furman Power Cond.
DOD rack EQ
Digitech Whammy
Dunlop Wah
Boss FL2 Flanger
Line6 Tremelo
Line6 Echo Park
reservedforchoi is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 03:56 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.