Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 03-27-2013, 08:35 PM   #1
dlantngh2000
Registered User
 
Join Date: Oct 2011
Slash wah broken :/

I plugged in a 9v adapter in my wah pedal. It didnt work so i unplugged ot and put 2 9v batteries in . When i tried to use it again, it didnt work.. The LED lights were on, but when i strummed or played the notes, it didnt come put through my amp. How do you fix this?
Do i have to buy a new one?
dlantngh2000 is offline   Reply With Quote
Old 03-27-2013, 11:41 PM   #2
rickyj
Unregistered user
 
rickyj's Avatar
 
Join Date: Feb 2009
Are you sure the output of the ac adapter was correct for your wah?


are you sure that you don't have the inputs/outputs mixed up?
rickyj is offline   Reply With Quote
Old 03-28-2013, 12:27 AM   #3
rocknroll93
UG's very own Convict.
 
rocknroll93's Avatar
 
Join Date: Nov 2007
Location: In Melbourne Australia! yeah....
yeah, it may be your inputs outputs are backwards.
I do that suprisingly often.

also, it's a crybaby, they have an on off switch.
mine is a little dogey and sometimes after clicking it the sound doesn't come through and I need to click harder.
__________________
Quote:
Originally Posted by element4433
One time I watched a dog lick his own dick for twenty minutes.

Quote:
Originally Posted by Roc8995
No.


Well, technically it could be done, but only in the same way that you could change a cat into a hamburger. It's an unpleasant process, and nobody is happy with the result.
rocknroll93 is offline   Reply With Quote
Old 03-28-2013, 02:09 AM   #4
diabolical
Registered User
 
diabolical's Avatar
 
Join Date: Apr 2005
Location: Houston, TX
Dunlop are really nice about their warranty/repairs, contact them, they shipped me a volume pot for one of their products even though it was clearly out of warranty.
__________________
Quote:
Originally Posted by CodeMonk
Trading an MG + $100 for a Spider is like trading dogshit for catshit and paying for the privilege.
diabolical is offline   Reply With Quote
Old 03-28-2013, 08:14 PM   #5
coldandhomeless
Registered User
 
Join Date: Feb 2013
if its got 2 batteries, then ull need an 18 volt supply. look into the correct adapter or it wont work/blow it up.
coldandhomeless is offline   Reply With Quote
Old 03-28-2013, 08:21 PM   #6
NakedInTheRain
Registered Muser
 
NakedInTheRain's Avatar
 
Join Date: Jul 2007
Location: Straya
a 9v supply won't blow up an 18v pedal. it's the other way around. overvolting pedals will blow them up.
__________________
Pedalboard Thread Native: The Fuzzy Little Man Peach

UG's Best Small Pedalboard 2013
NakedInTheRain is online now   Reply With Quote
Old 03-28-2013, 10:11 PM   #7
dlantngh2000
Registered User
 
Join Date: Oct 2011
Yea im pretty sure that I didnt mix the output/input. When I turn the pedal off, the sound goes out the amp. But when i turn it on again, it just mutes the guitar
dlantngh2000 is offline   Reply With Quote
Old 03-29-2013, 06:55 AM   #8
rocknroll93
UG's very own Convict.
 
rocknroll93's Avatar
 
Join Date: Nov 2007
Location: In Melbourne Australia! yeah....
then the lines could be backwards.
what side is your guitar currently plugged into?
__________________
Quote:
Originally Posted by element4433
One time I watched a dog lick his own dick for twenty minutes.

Quote:
Originally Posted by Roc8995
No.


Well, technically it could be done, but only in the same way that you could change a cat into a hamburger. It's an unpleasant process, and nobody is happy with the result.
rocknroll93 is offline   Reply With Quote
Old 03-29-2013, 08:02 AM   #9
Shadowofravenwo
Recent tube convert
 
Join Date: Feb 2012
Quote:
Originally Posted by dlantngh2000
Yea im pretty sure that I didnt mix the output/input. When I turn the pedal off, the sound goes out the amp. But when i turn it on again, it just mutes the guitar

Yea, then you're not sure. Go be sure.
__________________
Washburn MG-44(E)
Ibanez RG421 (Eb)
Art & Lutherie Electric Cutaway
Vox Valvetronix VT40
Vox AC4tv 1x10
Vox Original Wah-Wah Pedal V847-A
MXR '78 Custom Badass Distortion
Shadowofravenwo is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 04:15 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.