Go Back   UG Community @ Ultimate-Guitar.Com > Music > Recordings
User Name  
Password
Search:

Reply
Old 10-09-2013, 09:13 AM   #1
Watterboy
UG's 'Yes, Man'
 
Watterboy's Avatar
 
Join Date: Oct 2008
Having some brutal recording noise issues

Hi all. I could really use some help with a noise issue I'm having..

I'm trying to record on my HP DV7 windows 7 laptop with beats audio. I have been trying two routes:
1. Using a behringer xenyx mixer plugged into my laptop microphone jack
2. Using a ART tube project series preamp plugged into laptop USB input.

I have deduced that the noise isn't produced from my preamp or mixer (if I run the gain too high on either I WILL get noise from them, but i plug my headphones into the devices and balance the gains so there is no noise).

My biggest issues seems to be from my laptop. One thing ive done is right-click on the microphone at the bottom right of my screen and go to 'recording devices', then go to the properties for either my usb interface, or my computer's mic jack, and check the 'Levels' tab: i noticed that unless i set the level for the usb interface to 0-1 (out of 100), or 0-5ish (out of 100) for the mixer, I get atrocious white noise. If I stay within those tolerances, i get a relatively noiseless signal, but it is soo quiet and makes it difficult to record vocals at a reasonable level. Is this normal (for both USB and mic-in)?

The noise isnt a ground loop. It sounds just like if you crank the gain too high on your amp and you get a nasty hissing noise.

Would an external sound card fix this? I thought a interface preamp was an alternative to an external sound card?

Thanks guys
__________________
Quote:
Originally Posted by suckmahnuts
Watterboy, I love you.

Quote:
Originally Posted by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote:
Originally Posted by wannabestoner69



Last edited by Watterboy : 10-09-2013 at 09:39 AM.
Watterboy is offline   Reply With Quote
Old 10-09-2013, 01:21 PM   #2
tim_mop
Registered User
 
Join Date: Dec 2005
two questions:

1. can you give us some sound samples?

2. How is your ART pre getting into USB?
tim_mop is offline   Reply With Quote
Old 10-09-2013, 02:10 PM   #3
Watterboy
UG's 'Yes, Man'
 
Watterboy's Avatar
 
Join Date: Oct 2008
Quote:
Originally Posted by tim_mop
two questions:

1. can you give us some sound samples?

2. How is your ART pre getting into USB?


1. Sure- in a couple hours after i get of work ill try to put up a sample.

2. The pre came with a cable that plugs directly in the back and sends it to usb. It also came with some software when i bought it to recognize the device. I didnt use any crazy adapters or anything. Everything came with the pre
__________________
Quote:
Originally Posted by suckmahnuts
Watterboy, I love you.

Quote:
Originally Posted by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote:
Originally Posted by wannabestoner69


Watterboy is offline   Reply With Quote
Old 10-09-2013, 03:47 PM   #4
ChemicalFire
King of Bacon Pancakes
 
ChemicalFire's Avatar
 
Join Date: Oct 2007
Location: The United Kingdom
Try it without the ART... I've heard nothing but bad things.
__________________
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote:
Originally Posted by DisarmGoliath
You can be the deputy llamma of the recordings forum!
ChemicalFire is offline   Reply With Quote
Old 10-09-2013, 06:16 PM   #5
Watterboy
UG's 'Yes, Man'
 
Watterboy's Avatar
 
Join Date: Oct 2008
Quote:
Originally Posted by ChemicalFire
Try it without the ART... I've heard nothing but bad things.


I get the same noise with my mixer when plugged into the microphone in on my computer. Or just plugging a microphone into the microphone-in slot.
__________________
Quote:
Originally Posted by suckmahnuts
Watterboy, I love you.

Quote:
Originally Posted by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote:
Originally Posted by wannabestoner69


Watterboy is offline   Reply With Quote
Old 10-09-2013, 06:23 PM   #6
Watterboy
UG's 'Yes, Man'
 
Watterboy's Avatar
 
Join Date: Oct 2008
Here's how it sounds. I started with the recording volume (in my pc recording device properties) down at 1. Then around 10 seconds in i slowly turn it up to 100.

http://www.plunder.com/Noisy-Sound-...-SCERJ76987.htm
__________________
Quote:
Originally Posted by suckmahnuts
Watterboy, I love you.

Quote:
Originally Posted by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote:
Originally Posted by wannabestoner69


Watterboy is offline   Reply With Quote
Old 10-11-2013, 01:34 PM   #7
Watterboy
UG's 'Yes, Man'
 
Watterboy's Avatar
 
Join Date: Oct 2008
Bump- any suggestions would be really helpful!
__________________
Quote:
Originally Posted by suckmahnuts
Watterboy, I love you.

Quote:
Originally Posted by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote:
Originally Posted by wannabestoner69


Watterboy is offline   Reply With Quote
Old 10-11-2013, 02:37 PM   #8
pinguinpanic
Registered User
 
pinguinpanic's Avatar
 
Join Date: Jul 2007
Have you tried connecting/disconnecting the laptop's power supply? Recording can get really weird on laptops like that.

Does the ART tube thing work as an interface when you plug it in? Like is that the recording device? Because if you're using your Laptop's soundcard in any point of the chain then that'll probably be the problem. Computers don't have soundcards that are capable to do what you want for recording.
__________________
Guitasr:
Cort KX-Custom
ESP LTD M-200FM
Amp:
Engl Powerball
Misc:
Focusrite Scarlet 2i4
pinguinpanic is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 02:36 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.