Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Electric Guitar
User Name  
Password
Search:

Reply
Old 08-24-2014, 12:50 AM   #10021
Morphogenesis26
UG Nerd
 
Morphogenesis26's Avatar
 
Join Date: Apr 2011
It seemed there may be some slight relief. I've noticed I can lower the action more now, which was an issue before as well. I'l give it more relief and look into some heavier strings.

Thank you for all your help.
__________________
When life gets tough and you don't know what to do, then just keep






Morphogenesis26 is offline   Reply With Quote
Old 08-27-2014, 06:12 PM   #10022
Raiggu
Registered User
 
Join Date: Apr 2014
Yeah, I know this is stupid, but...

Encountered strange problem after I changed my LTD ST-213's stock tuners to Gotoh(SG381 6L, non locking) ones. Gotoh's are more )( shaped, and smooth surface, than originals and I had really big problems to get high E to bite in&tighten.

Lost two strings when I put them in just like with old tuners, but string just slipped out from machine post when I tuned them. It seems that with Gotohs high E really need many wrap around post before it holds. With old ones high E stayed nicely even with one wrap around.

Last edited by Raiggu : 08-28-2014 at 07:45 AM.
Raiggu is offline   Reply With Quote
Old 09-06-2014, 07:56 AM   #10023
JackSaints
Titleless Peasant
 
JackSaints's Avatar
 
Join Date: Mar 2013
Location: South of England
I've got loads of buzz, particularly on the 3 deepest strings of my guitar. It looks like the strings are hitting the last fret when I play them. On some of the strings, they seem to just be hitting the next fret.

There's also an ungodly amount of string squeak going on.

Any idea of what the problem is? I checked the neck relief and the gap on the middle frets is about 1mm, if that helps.
__________________
This isn't my real signature

Last edited by JackSaints : 09-13-2014 at 07:03 AM.
JackSaints is offline   Reply With Quote
Old 09-08-2014, 09:18 AM   #10024
BlueIceBox
Bzzzz
 
Join Date: Jun 2010
Quote:
Originally Posted by jj1565
some are more tricky then others to float.
make sure the bridge has a good balance,
but if you've lubed all contact points and strung it up
well, then i suggest you look at locking tuners.

simple swap out and should help completely stable to whole thing.


Changed the strings and wound them up as I usually do using the 'locking' trick (the tech I took it to wound them up normally). Applied some dry PTFE lubricant on all contact points. After diving the strings only go out of tune by a few cents but it's nothing drastic, much better now and I can actually use the trem!

I have noticed that if I pull up, I hear the bridge 'sticking' and it doesn't return back to the original position. It throws everything out of tune unless I quickly dive the trem again. I don't know whether this is a fault or it's something I have to deal with when using the tremolo.
__________________
Gear:
Epiphone Les Paul Standard
Godin Velocity
Peavey Vypyr 15 Watt
AMT WH1 Japanese Girl Wah
Marshall BB-2 Boost/OD
Joyo JF-07 Classic Flanger
Joyo JF-37 Analog Chorus
BlueIceBox is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 08:47 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.