Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Electric Guitar
User Name  
Password
Search:

Reply
Old 04-30-2012, 12:31 PM   #41
zefs
Registered User
 
zefs's Avatar
 
Join Date: Jul 2010
Well yeah the tuner reports it correct. Atleast the led is blinking as fast(harmoninc & fret).

The tone might not be that great because the videos were recorded with a smartphone(camera speaker). I have also switched the amp, on the videos I use a VOX VT 15.
__________________
Ibanez RG821 + Ibanez TS9
Peavey Vypyr 30 + Sanpera
My song covers on YouTube
zefs is offline   Reply With Quote
Old 04-30-2012, 04:29 PM   #42
Y00p
Unregistered Abuser
 
Y00p's Avatar
 
Join Date: May 2006
Location: Tilburg, Nederland
The problem persists even on different amps? O_o

Get that thing into a shop and get it checked out.
__________________
Cartographer
Instrumental Post/Progressive Rock

Currently in the studio with my band, like our page and stay posted on our EP-progress!



Here's a small clip of a demo session we recently did!
Y00p is offline   Reply With Quote
Old 04-30-2012, 05:37 PM   #43
zefs
Registered User
 
zefs's Avatar
 
Join Date: Jul 2010
I would already had if it was easy for me but it's far away...and would need to visit the shop twice. But I have to. The only reason I oppened this thread is to get some input, because if it's a silly pickup issue of some kind that it's easy to fix I wouldn't need to waste my time.
__________________
Ibanez RG821 + Ibanez TS9
Peavey Vypyr 30 + Sanpera
My song covers on YouTube
zefs is offline   Reply With Quote
Old 05-04-2012, 02:05 PM   #44
zefs
Registered User
 
zefs's Avatar
 
Join Date: Jul 2010
So I just put 10's instead of 9's strings and the issue seems to be fixed for now...
I will let you know if it happens again. Now I need to get used to bending 10's :p
__________________
Ibanez RG821 + Ibanez TS9
Peavey Vypyr 30 + Sanpera
My song covers on YouTube
zefs is offline   Reply With Quote
Old 10-19-2012, 12:12 AM   #45
wedy1414
Registered User
 
Join Date: Jun 2012
Did you ever find out the problem, Or did you just sell it?
wedy1414 is offline   Reply With Quote
Old 10-19-2012, 12:36 AM   #46
Controlpanel
qɐuuǝp
 
Controlpanel's Avatar
 
Join Date: Feb 2011
Quote:
Originally Posted by JustRooster
Does the string sound like that when you play it unplugged?


This...

Oh holy Necro.
__________________
Quote:
Originally Posted by Pan-Tallica
Quote:
Originally Posted by jrcsgtpeppers
But theres no reason why i cant be free like a raspberry stuck to the back of a horny elephants ass.

This is maybe the worst comparison in the history of comparisons.
Controlpanel is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 09:43 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.