Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 02-19-2013, 09:57 PM   #1
Deledhel
Registered User
 
Join Date: Dec 2011
Noise\Hiss Problems/Observations

So... I finally gave in. I bought an ISP Decimator G-string pedal (expecting it tomorrow). Band started getting more active lately, and although I am satisfied from (the absence of) noise/static hiss at home levels, its a whole different can of worms at gig levels. However, while toying around I realized that the noise levels varied.

I am using a Fuel Tank chameleon. The easiest way to power-up my pedals is to daisy-chain every 9volter and give one 12v outlet from the Chameleon to my preamp. It seems this way was also the most noisy.

If I "split" the pedals across all outputs the noise lessens.

If I use the original power supply for the preamp it lessens even more.

Does this mean that my power supply is faulty?!?
Is this the kind of noise that will get "decimated" by the ISP?
Deledhel is offline   Reply With Quote
Old 02-19-2013, 10:06 PM   #2
Roc8995
Moderator
 
Roc8995's Avatar
 
Join Date: Nov 2005
Location: Madison, Wisconsin
No, that means the power supply isn't faulty. The whole reason they give you all those outputs (instead of just one and a daisy chain) is because they're isolated. When you daisy chain, you're stringing all those pedals together into the same power output, and (as you heard) they interact a bit and make noise. Isolated outputs keep that interaction from happening.

Using the dedicated preamp supply isolates even further, so again you get less noise.

This is all normal stuff, and exactly the kind of thing the Decimator is supposed to handle.
__________________
rr, pe&a
Roc8995 is offline   Reply With Quote
Old 02-21-2013, 08:39 PM   #3
Deledhel
Registered User
 
Join Date: Dec 2011
Thanks for your answer

I just plugged it in my pedalboard and I can say I am satisfied. However I am not sure about the order. Right now my guitar goes in the tuner->Decimator guitar-in, Decimator guitar-out goes to my drive pedals (which are in front of my preamp). My preamp's effect loop send-> DEC-in -> DEC-out goes to all "loopy" effects (delays,equalizer,modulation etc..) which then go to effect loop return.

Is this the correct order? Cause the instructions said it must be last in the chain?!?
Deledhel is offline   Reply With Quote
Old 02-21-2013, 08:44 PM   #4
Roc8995
Moderator
 
Roc8995's Avatar
 
Join Date: Nov 2005
Location: Madison, Wisconsin
So why did you put it first in the chain?

Last means after everything, so...not where you have it. Either after the drive pedals or after everything in the effects loop before it goes to the return. But definitely not in front of everything. I can't imagine it's doing a lot there.
__________________
rr, pe&a
Roc8995 is offline   Reply With Quote
Old 02-21-2013, 09:05 PM   #5
Deledhel
Registered User
 
Join Date: Dec 2011


Now I got really confused. I thought you plug your guitar in the guitar-in so it tracks, and then decide if you place the DEC-input in the loop or in-front of the amp. I placed it first in the loop because my "loopy" effects aren't that noisy and I've read that the Decimator can cut some low volume stuff like delay tails and stuff if you put it last.

Moreover, it WORKS! I swear honest If it doesn't filter anything than the guitar signal do you think that all that hiss is cause of my guitar?!!
Deledhel is offline   Reply With Quote
Old 02-21-2013, 09:12 PM   #6
Roc8995
Moderator
 
Roc8995's Avatar
 
Join Date: Nov 2005
Location: Madison, Wisconsin
Oops - didn't notice you had the G-String version. You've got it right.
__________________
rr, pe&a
Roc8995 is offline   Reply With Quote
Old 02-22-2013, 07:15 PM   #7
Prime2515102
Registered User
 
Join Date: Dec 2010
Location: Michigan, USA
Quote:
Originally Posted by Deledhel
Thanks for your answer

I just plugged it in my pedalboard and I can say I am satisfied. However I am not sure about the order. Right now my guitar goes in the tuner->Decimator guitar-in, Decimator guitar-out goes to my drive pedals (which are in front of my preamp). My preamp's effect loop send-> DEC-in -> DEC-out goes to all "loopy" effects (delays,equalizer,modulation etc..) which then go to effect loop return.

Is this the correct order? Cause the instructions said it must be last in the chain?!?

Shouldn't it be last then? loop send->effects->dec-in->dec-out to loop return (so it cuts out any noise from the effects)?
__________________
"Practice doesn't make perfect. Perfect practice makes perfect." -some dude
Prime2515102 is offline   Reply With Quote
Old 02-23-2013, 04:04 AM   #8
acosta11
Banned
 
Join Date: Feb 2013
Using the dedicated preamp supply isolates even further, so again you get less noise.
acosta11 is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 06:59 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.