Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 09-03-2015, 12:17 AM   #421
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
Like any other amp brand - they will have issues every now and then.

Most of the stuff I see is over on the Splawn proboards (which is very quiet these days).

Usually it has something to do with the stock tubes. No offense to Sino and Ruby but he does use those a lot. If you have a warranty then you get good support if not great support but you will be without your Splawn for awhile. Luckily RedBaron here has some other amps to use
__________________

Last edited by 311ZOSOVHJH : 09-03-2015 at 09:51 PM.
311ZOSOVHJH is offline   Reply With Quote
Old 09-03-2015, 09:30 AM   #422
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
__________________
311ZOSOVHJH is offline   Reply With Quote
Old 09-03-2015, 07:36 PM   #423
BCKRedBaron
Registrar'd Loser
 
Join Date: Jan 2012
Location: Searcy, Arkansas, USA
311, thanks for that info. That site is very helpful.

Ok, so here's a little rundown on what happened. A few months ago, I was in band practice, about to fire the QR up and start playing. Amp is on standby. As soon as I flip the standby switch to on I hear a very loud pop followed immediately by a loud hum. At the same time I saw a bright flash in one of the power tubes (the amp was in front of a mirror), and I think it immediately redplated. It was one of the middle tubes. I quickly shut the amp down and retired it for the night.

Fast forward a couple months where I didn't play the amp at all, it just sat in the floor. Thinking that what happened was just an old tube going bad - they were those cheap Chinese Valve Arts tubes - I replaced all 4 power tubes with another set I had bought from Splawn and got the amp ready to jam with a friend. IIRC that set was the same rating from Splawn as the other set. I played it for about 30 minutes with no issues, then shut it off til jam time. I fired it up again and got maybe 10 minutes of play time on it until I started to hear a loud hum and began to smell a burning smell. I shut the amp down, opened the back panel and pulled the power tubes; the 2nd one from the left was burned pretty good inside the tube.

So that brings me to now. I've had other projects and stuff to do and no gigs to worry about, so this has been on the back burner for a while. I checked the two fuses on the back panel yesterday, both were ok. I think I'm gonna go ahead and open the amp up and look inside. We'll see how it goes from there. Once again thanks for the help!
__________________
Ibanez UV777 - Carvin TL60 & 727 - Jackson KE-3
Splawn QuickRod - Mesa Stiletto Ace - Peavey Ultra+ - Peavey Bandit
Some pedlulz & cabz


7 String Legion

Last edited by BCKRedBaron : 09-03-2015 at 07:37 PM.
BCKRedBaron is offline   Reply With Quote
Old 09-03-2015, 10:09 PM   #424
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
Oh wow. OK. Yeah. Def tech time.

If you saw red-plating and smelled smoke then that's that. Take it to a qualified technician under your warranty guidelines (Scott like you said). Just trying to give you some alternatives. If I had to guess, a crap tube messed up the bias, blew a tube, and took a screen grid resistor with it.

Now the question becomes, did you explain what happened to Scott or did you just buy a new quad from him.

Pro tip - don't buy tubes from him. He's a great guy and he's been super helpful to me over the years but there are other places you can buy tubes. I don't think he uses the greatest tubes either. Valve Art? Really? For instance, you can get JJ's at www.eurotubes.com. Just ask for a matched quad in the 30-35 mA range. Same for Doug at www.dougstubes.com. I trust Doug a lot and he has a good selection. Likewise, Laura at www.thevalvequeen.com. Laura has her own tester now and matches tubes in conjunction with her Splawn Nitro; although, she doesn't have quite the selection. There are others out there too.

If I had a tube red-plate I would be super paranoid that something else blew and I would be very hesitant to put any more tubes in without diving in a bit deeper. Tubes usually do not blow like that without a reason. Now, if you explained all of that to Scott - then that's another story. But still...

Good luck. Again, I'm not a tech so Scott may tell you that I'm full of crap

Keep us posted and feel free to PM me. Also, I don't live too far from you FYI.
__________________

Last edited by 311ZOSOVHJH : 09-03-2015 at 10:37 PM.
311ZOSOVHJH is offline   Reply With Quote
Old 09-03-2015, 11:03 PM   #425
BCKRedBaron
Registrar'd Loser
 
Join Date: Jan 2012
Location: Searcy, Arkansas, USA
I haven't called Scott about this issue yet. I bought those tubes from him a long time before any of this developed. Before all this came up I was planning to buy a matched quad of JJs and a matched quad of Winged Cs and try them both but I never got around to it.

I'll definitely keep everyone posted on how this turns out. I'm working slow so it will probably be after labor day before I try to call Splawn.

Where do you live 311?
__________________
Ibanez UV777 - Carvin TL60 & 727 - Jackson KE-3
Splawn QuickRod - Mesa Stiletto Ace - Peavey Ultra+ - Peavey Bandit
Some pedlulz & cabz


7 String Legion
BCKRedBaron is offline   Reply With Quote
Old 09-03-2015, 11:19 PM   #426
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
I have =C= in my Splawn now. They are too expensive these days though for me to consider getting them again. I will probably go for JJ EL34Ls next as I've heard good things about them. All of my 6L6 power tubes are JJ (Mesa and Vypyr). I had Mullards in the Splawn as well. Laura recommends Ruby STRs a lot.

Also, I run my amp at 50 watts. I used to have a cheap bias probe from Eurotubes but have since replaced it with a Weber probe. Highly recommend those kits. Not sure if maybe you and I have already talked about that.
__________________

Last edited by 311ZOSOVHJH : 01-23-2016 at 02:16 PM.
311ZOSOVHJH is offline   Reply With Quote
Old 09-03-2015, 11:49 PM   #427
BCKRedBaron
Registrar'd Loser
 
Join Date: Jan 2012
Location: Searcy, Arkansas, USA
Apparently SED quit making tubes February of last year. Shows how long I've been out of the tube game! I don't know whether to grab a quad now before they go even higher or not...

My QR came with the Russian Mullards. They're actually not bad tubes. Definitely not a British Mullard, but not bad nonetheless. I have a pair of JJ E34Ls and 6CA7s that I swap out in my Stiletto. Both sound very nice.

As for bias probes, I have one of Eurotubes' probe/meters. I don't think it worked quite right in the first place. I've looked at the Weber kit, it's something else I planned to buy but never got around to it. Might be time to grab one.
__________________
Ibanez UV777 - Carvin TL60 & 727 - Jackson KE-3
Splawn QuickRod - Mesa Stiletto Ace - Peavey Ultra+ - Peavey Bandit
Some pedlulz & cabz


7 String Legion
BCKRedBaron is offline   Reply With Quote
Old 09-09-2015, 08:30 PM   #428
BCKRedBaron
Registrar'd Loser
 
Join Date: Jan 2012
Location: Searcy, Arkansas, USA
UPDATE!!!

Ok so it's not really much of an update. I pulled the amp out of the shell, flipped it over and started looking. Nothing seemed out of place: no leads or wires looked burned, no caps or resistors looked damaged, nothing. The only thing was that the tube sockets looked slightly browned, like you would expect from a few years of use. I checked the fuses on the back panel, both were ok. Bought some replacements anyway, just in case. I didn't see any other fuses inside the amp anywhere, so I guess the ones on the back are the only ones, unless there are some tucked away on the back side of one of those circuit boards inside.

I still have yet to call Splawn; I'm lazy and I keep putting this off partly b/c I don't want to know what kind of financial damage this'll do. I need that cash for other stuff at the moment. I'll get around to it eventually, promise.

Anyways, just wanted to keep y'all in the loop. Thanks for your help so far.
__________________
Ibanez UV777 - Carvin TL60 & 727 - Jackson KE-3
Splawn QuickRod - Mesa Stiletto Ace - Peavey Ultra+ - Peavey Bandit
Some pedlulz & cabz


7 String Legion
BCKRedBaron is offline   Reply With Quote
Old 09-09-2015, 09:39 PM   #429
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
So the tube sockets looked 'more' brown than before at some other point in time? I can't remember if mine are pure white or not. I think not. I also can't remember if there were any other fuses in there or not. I would get the request process started with Scott as that could take a while. Shouldn't cost too much at all - under warranty. Good luck man...I'm pulling for you.
__________________
311ZOSOVHJH is offline   Reply With Quote
Old 09-09-2015, 09:45 PM   #430
Cathbard
Grumpy Old Tech
 
Cathbard's Avatar
 
Join Date: Oct 2009
Location: Australia
Try cleaning the tube sockets first. You know how to do that, don't you?
__________________
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Abbey Harmonic II
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
Cathbard is offline   Reply With Quote
Old 09-09-2015, 10:28 PM   #431
BCKRedBaron
Registrar'd Loser
 
Join Date: Jan 2012
Location: Searcy, Arkansas, USA
311, I don't really have a point of reference for the sockets. They didn't really look like they had been burned, just normal wear and tear the best I could tell.

Cath, each time I change a tube I spray contact cleaner on the pins and work the tube in and out of the socket a few times. Is that what you mean?
__________________
Ibanez UV777 - Carvin TL60 & 727 - Jackson KE-3
Splawn QuickRod - Mesa Stiletto Ace - Peavey Ultra+ - Peavey Bandit
Some pedlulz & cabz


7 String Legion
BCKRedBaron is offline   Reply With Quote
Old 09-09-2015, 10:35 PM   #432
Cathbard
Grumpy Old Tech
 
Cathbard's Avatar
 
Join Date: Oct 2009
Location: Australia
Yes it is.
Check the screen resistors.
__________________
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Abbey Harmonic II
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
Cathbard is offline   Reply With Quote
Old 10-23-2015, 03:17 PM   #433
Ippon
Amped
 
Ippon's Avatar
 
Join Date: Feb 2006
Location: Left Coast
__________________
WTLT GG&A 2008 WTLT EG 2006 WTLT GB&C 2009

Field Marshall 7 strings/ERG Amps!
Ippon is offline   Reply With Quote
Old 10-23-2015, 08:15 PM   #434
gregs1020
Hi mom!
 
gregs1020's Avatar
 
Join Date: Dec 2007
nice.
__________________
Quote:
Originally Posted by Roc8995
I don't think I've ever played anything in black walnut. It's a great ice cream flavor, so I assume it works well for a strat too.

hard to argue with that.
gregs1020 is offline   Reply With Quote
Old 01-23-2016, 12:34 PM   #435
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
So I'm browsing around in the Splawn forums and I see a couple of new threads under the 'Newborn' section which is basically where people post their new Splawns. There are two threads there by a guy with a username of tree. He posts this with no other information:


(mini Nitro)

and then this:




Again, with no info and the Splawn logo at the bottom of the picture. This first one is a Nitro 'Mini' and the second one is a rack they make now. So I figured it must be someone who works at Splawn right? Then I just happen to pop into the 'Clips' section and I see thread from the same tree guy. I follow the link and I'm shocked to find out that it was Scott Splawn all along. Check out his playing here below. He's on the guitarist on the right (stage left) with the red Charvel guitar. Just so happens the bass player plays a Splawn Quick Rod too



Damn that is tasty
__________________

Last edited by 311ZOSOVHJH : 01-23-2016 at 02:18 PM.
311ZOSOVHJH is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 09:34 AM.

Forum Archives / About / TOS / Advertise with us / Customer Support / Ultimate-Guitar.Com © 2016
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.