Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Electric Guitar
User Name  
Password
Search:

Reply
Old 10-26-2013, 12:29 PM   #1
Zakkkk1981
Registered User
 
Join Date: Oct 2013
EMG pickups

I bought 81 and 85 (not ZW set or KFK) , in separate boxes.
I wired them in 2xvol 1xtone config , they works great. Great sound , no problems but ...

When I use bridge pickup and I turn down the volume to zero I can still get audible sound (barely audible). Sound increases when I'm cranking my amp more and more(6534). When I decrease the gain on amp , sound also decreases. The same situation is with neck pickup.
I phoned to my buddy (he works in music shop) and I asked him if he can check this problem in other guitar in shop with the same pickups(EMG). He confirmed - he still got the sound even if the volume was turned all the way down
I also asked my friend (electronic freak) and he said that every pot will leak some volume when I will crank amps with such high power(120W) and with smallers
But I'm not receiving any additional noises - cracklings , buzzes, hum , hisses.
WTF ? This thing is normal ?

Pickups are solderless with pots.
Zakkkk1981 is offline   Reply With Quote
Old 10-26-2013, 12:37 PM   #2
Tom 1.0
Hot For Teacher
 
Tom 1.0's Avatar
 
Join Date: Jun 2007
Location: UK
6505/6534's are noisy amps.

It's not your pickups. It's the amp. If it's an issue, but a noise gate.
__________________
Quote:
Originally Posted by Lemoninfluence
I'm not familiar with police procedures.



1977 Burny FLG70
Tom 1.0 is offline   Reply With Quote
Old 10-26-2013, 12:48 PM   #3
Zakkkk1981
Registered User
 
Join Date: Oct 2013
Quote:
Originally Posted by Tom 1.0
6505/6534's are noisy amps.

It's not your pickups. It's the amp. If it's an issue, but a noise gate.


But how ? I mean turning the volume on guitar - not the amp.
When I used the lead channel , and turn the volume on the guitar all the way down i hear this sound when i hit chord or string(it's like clean channel on whisper volume). On rhythm channel when I play only clean - I set gain at 3-4 , volume at 7-8 - pure silence.
It seems that the more the gain i increase in the amp , the more present is this sound.

My other guitar (Dean VMNT with SD Dave Mustaine pickups) also has this thing. But sound is almost whispering. But EMG has much more output than SD so ... It's clear.

Last edited by Zakkkk1981 : 10-26-2013 at 03:18 PM.
Zakkkk1981 is offline   Reply With Quote
Old 10-27-2013, 01:21 PM   #4
Zakkkk1981
Registered User
 
Join Date: Oct 2013
buump
Zakkkk1981 is offline   Reply With Quote
Old 10-28-2013, 09:36 PM   #5
Danitarium
Giggle Box
 
Danitarium's Avatar
 
Join Date: Jun 2008
Location: Illinois
The way a volume pot works is that when the volume is all the way down, the signal is shorted to the ground. Theres no way a volume pot could "leak" sound if it is wired properly.

Check that all grounds are properly wired.

Also check that the input jack is wired correctly. Often times people switch up the battery and ground connections.

It is most likely a loose ground though.
__________________
Go back to sleep....


Do, or do not. There is no try.

KH-202 Rebuild
Swirled Alvarez Strat

ESP M-I NTB
LTD KH-202
Alvarez H/H Strat
Taylor 410ce
Peavey Valveking 100 & Windsor cab
Danitarium is offline   Reply With Quote
Old 10-29-2013, 11:13 AM   #6
Zakkkk1981
Registered User
 
Join Date: Oct 2013
Quote:
Originally Posted by Danitarium
The way a volume pot works is that when the volume is all the way down, the signal is shorted to the ground. Theres no way a volume pot could "leak" sound if it is wired properly.

Check that all grounds are properly wired.

Also check that the input jack is wired correctly. Often times people switch up the battery and ground connections.

It is most likely a loose ground though.



All things are wired correctly, I checked maaany times.

Strange thing :
I listened to this sound and ... Maybe this is some kind of microphonic ?
I start to hearing REAL pickup sound when I turn up knob a little. It's hard to describe. When Volume is turned to 0 I hear this sound. Only on Lead channel.

Also few guitars in nearest shop with EMG(ESP , LTD , Schecters) - the same thing ... So it's impossible that all guitars are wired incorrectly ...

Also my other guitar has this same thing , but less noticeable.


You mean loose ground in my home ?

Last edited by Zakkkk1981 : 10-29-2013 at 01:01 PM.
Zakkkk1981 is offline   Reply With Quote
Old 11-07-2013, 07:56 PM   #7
Danitarium
Giggle Box
 
Danitarium's Avatar
 
Join Date: Jun 2008
Location: Illinois
I don't know what to tell you then. Just to check I took my M-1 with an EMG-85 to play through my friends 6534. No problems. No sound when the volume pot is turned off. I tried again with my LTD with an EMG-81. Again no problems.

It might be worth it to get a volt meter and check it out to be sure. Something isn't right.
__________________
Go back to sleep....


Do, or do not. There is no try.

KH-202 Rebuild
Swirled Alvarez Strat

ESP M-I NTB
LTD KH-202
Alvarez H/H Strat
Taylor 410ce
Peavey Valveking 100 & Windsor cab
Danitarium is offline   Reply With Quote
Old 11-19-2013, 03:30 AM   #8
FeweiLaray
Registered User
 
Join Date: Nov 2013
It seems that the more the gain i increase in the amp.
__________________
People can choose the most comfortable type of united kingdom erotic lingerie for their needs.
FeweiLaray is offline   Reply With Quote
Old 11-20-2013, 06:49 AM   #9
MH400
‭‭
 
MH400's Avatar
 
Join Date: Mar 2008
If you don't know what you're doing, take it to a guitar tech. If you mess with the wiring, you could just make things a hell of a lot worse.
__________________
Quote:
Originally Posted by Colgate Total
I was with a woman years back and I even planned to propose to her and make that ho my wife but a sex terrorist was flying his dick planes into her vagina towers.


MH400 is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 01:57 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.