Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 03-18-2014, 01:44 PM   #1
brianstonejones
Registered User
 
Join Date: Mar 2014
funny sounds from amp

So my amp(crate vintage club 50) has been rather strange lately. I can play it for about half an hour and theres no problem at all. Than i start to get that super saturated dieing battery sound while the volume goes up and down. I was told it may be the power tubes and figured i'd change them but no dice on the solution.
Thoughts?


Thanks
brianstonejones is offline   Reply With Quote
Old 03-20-2014, 10:31 PM   #2
brianstonejones
Registered User
 
Join Date: Mar 2014
any thoughts?
brianstonejones is offline   Reply With Quote
Old 03-20-2014, 10:33 PM   #3
Cathbard
Grumpy Old Tech
 
Cathbard's Avatar
 
Join Date: Oct 2009
Location: Australia
So you have changed the power tubes? If so, go buy a 12AX7 and try it in each position.
__________________
Gilchrist custom guitar
Yamaha SBG500
Telecaster
Randall RM100
Abbey Harmonic II
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Marshall 1960A
Boss GT-100


Cathbard Amplification
Cathbard is online now   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 08:07 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.