Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 10-10-2013, 04:27 PM   #1
spoing24
UG's Redhead Lover
 
spoing24's Avatar
 
Join Date: Apr 2008
Noise and power problems with a one spot power adaptor

Hi all,

I just bought a Visual Sound one spot combo pack to power my pedals instead of constantly buying 9V batteries, but I have run into some issues.

I'm playing an Ibanez RG series into a Ernie Ball passive volume pedal, then into the pedals I'm having issues with, then to my amp. Fender Blues Deluxe Reissue 40W combo amp.

1.) When I use it with or without the daisy chain and use it to power my Fulltone OCD or my MXR super badass distortion, I get this "popping" sound that is on a tempo, so-to-speak. In other words, it makes this popping noise to a beat.

2.) When I use the one spot to power my Boss TU-3 tuner, it simply doesn't work. The "check" light will blink on at the same rate that the popping sound goes off, but turning it on/off doesn't change anything and it doesn't recognize the guitars signal.


Any idea on why this might be happening? It seems to me like the popping noise could be a result of the one spot not rectifying the AC signal from the wall properly, causing it to send AC power instead of DC into my pedals, which could be the reason that the noise is on a consistent beat (due to 60Hz a second frequency from the wall).

Anyways, I've searched and haven't found anybody with a similar problem, it seems. Any input?
__________________
Hi. I love
Muse
and
Redheads
spoing24 is offline   Reply With Quote
Old 10-12-2013, 07:10 AM   #2
AxSilentxLine
Artist In The Ambulance
 
AxSilentxLine's Avatar
 
Join Date: Jul 2009
Location: Sydney, Australia
Have you tried different outlets? I think you're on the money about the power issue.
__________________
Gear list here.

Check out my band!

One Night in Paris
AxSilentxLine is offline   Reply With Quote
Old 10-12-2013, 11:31 AM   #3
ikey_
Registered User
 
Join Date: Dec 2009
Location: Raleigh, NC
i ALWAYS plug my 1 spot into a power strip. always. second off, i know for a fact it works fine with all boss pedals. used it on a boss tuner myself at some point.

should have no issue with a OCD.

i myself am on the verge of maxing out the 1 spot. its not the cleanest, quietest thing. i most have a noise issue when i have 2+ gain pedals on, like an OD and boost. VERY noisy. i mean, thats always going to happen, but moreso with a daisy chained power.

i am a few weeks away from a redeisng of my board, gotta make it longer, and encorporate isolated power.
__________________
Carvin CT624
Walden G630ce Acoustic
Carvin V3M, Avatar 2x12 WGS Reaper, vet 30
(crybaby, Fairfield circuitry Comp, GFS tuner, Vick Audio 73 Ram's Head, Xotic AC booster, lovepedal trem, TC Flashback, PGS Trinity Reverb, Walrus Audio Aetos power)
ikey_ is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 08:49 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.