Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Gear Building & Customizing
User Name  
Password
Search:

Reply
Old 09-17-2012, 10:37 AM   #1
Tmusician
Registered User
 
Tmusician's Avatar
 
Join Date: Sep 2009
Cable Sending a Really Weak Signal

I make my own cables and one of my cables is giving me trouble. It is sending a really weak signal and I don't know how to fix it. Is it something involving a poorly soldered ground connection? Ring connection? Tip connection? What?
Tmusician is offline   Reply With Quote
Old 09-17-2012, 11:01 AM   #2
seljer
UG Resident
 
seljer's Avatar
 
Join Date: Apr 2005
Location: Slovenija
Test it with a multimeter, measuring resistance

from tip to tip
from sleeve to sleeve
from tip to sleeve at either end

the first two should be 0 ohms (practically, depends on how good the multimeter is at measuring low resistances)
the last one should be inifity ohms at either end

In any case, the solution is to resolder the jack(s). Sometimes it's just shorted out accidentally, sometimes the soldering wasn't good and it got loose, sometimes the cable itself is acting strange near the joint and you have to cut off a couple of inches and resolder it.
seljer is offline   Reply With Quote
Old 09-17-2012, 11:25 AM   #3
Tmusician
Registered User
 
Tmusician's Avatar
 
Join Date: Sep 2009
Quote:
Originally Posted by seljer
Test it with a multimeter, measuring resistance

from tip to tip
from sleeve to sleeve
from tip to sleeve at either end

the first two should be 0 ohms (practically, depends on how good the multimeter is at measuring low resistances)
the last one should be inifity ohms at either end

In any case, the solution is to resolder the jack(s). Sometimes it's just shorted out accidentally, sometimes the soldering wasn't good and it got loose, sometimes the cable itself is acting strange near the joint and you have to cut off a couple of inches and resolder it.


Thank you seljer, I cut off a couple of inches and resoldered it, and it works now. By the way, what determines whether or not the final cable thing actually screws on all the way. (I hope you know what I'm talking about, you know how when you're done you slide on the Neutrik silver cover and bring the black screw thing up and screw them together. Sometimes it screws all the way with relative ease, sometimes it won't screw all the way no matter how much power I put into it.
Tmusician is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 01:00 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.