Go Back   UG Community @ Ultimate-Guitar.Com > Misc > Ultimate Guitar Feedback > Bug Reports
User Name  
Password
Search:

Reply
Old 09-06-2012, 02:49 PM   #1
Axelfox
Registered User
 
Axelfox's Avatar
 
Join Date: Feb 2010
Location: PHNL
Anyone been noticing lag on this site and slow loading at times?

Because i have at times.
Axelfox is offline   Reply With Quote
Old 09-06-2012, 02:51 PM   #2
Kensai
49ers
 
Kensai's Avatar
 
Join Date: Jul 2006
Location: San Francisco
It loads very slow for me at times.
__________________
████████████████████████████
███████████████████████████
█████████████████████████
██████████████████████████
███████████████████████████
███████████████████████████
███████████████████████████
███████████████████████████
Kensai is offline   Reply With Quote
Old 09-06-2012, 02:54 PM   #3
JoeFlips
✯✯✯
 
JoeFlips's Avatar
 
Join Date: Sep 2010
Location: ----------
Yup. Occasionally it will take around 5 min. to load. usually only lasts of 20 min or so then back to normal.
__________________
⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸
Airline 3P Deluxe
Gibson SG Special w/ SD 59's
Victoria MIJ 60's Electric Guitar
Martin DCX1E
Hughes & Kettner Tubemeister 18
Bunch of Pedals
Squier Vintage Modified Jaguar
JoeFlips is offline   Reply With Quote
Old 09-06-2012, 02:57 PM   #4
Joshua Garcia
Santa Cat
 
Joshua Garcia's Avatar
 
Join Date: Jun 2009
Location: In space floating on a peanut butter and space jelly sandwich
My internet has been dropping every 15-30 minutes. Can't notice a darn thing.
Joshua Garcia is online now   Reply With Quote
Old 09-06-2012, 02:57 PM   #5
oneblackened
Future Breed Machine
 
oneblackened's Avatar
 
Join Date: Oct 2007
Location: Asgaard
Yeah, even been getting some 504 Gateway Timeouts.
__________________
Current Gear:
LTD MH-400 (SD Distortion/59)
Ibanez S970 (Dimarzio Evos)
Charvel San Dimas Style 1 (MIJ) (JB/59)
Peavey 5150 II head (JJ tubes)
oneblackened is offline   Reply With Quote
Old 09-06-2012, 02:58 PM   #6
Axelfox
Registered User
 
Axelfox's Avatar
 
Join Date: Feb 2010
Location: PHNL
Quote:
Originally Posted by oneblackened
Yeah, even been getting some 504 Gateway Timeouts.


I got that last night as well.
Axelfox is offline   Reply With Quote
Old 09-06-2012, 03:04 PM   #7
whywefight
I need loooooooo-
 
whywefight's Avatar
 
Join Date: Dec 2010
Location: I don't care where just far
Its all these damn avatars.

Unrelated: Check out my sweet new Godfather avatar.
whywefight is offline   Reply With Quote
Old 09-06-2012, 03:27 PM   #8
adamgur96
Not caring no more
 
adamgur96's Avatar
 
Join Date: Apr 2011
Location: On a Small Ugly Rock In Space, Surrounded By Over 7,000,000,000 Ignorant Cunts And Retąrds....... Status: If I Just Posted This Then I Probably Have Too Much Spare Time.....
It loads very slow for me sometimes.
__________________
I put my sig in a spoiler because i view UG sigless anyway.
adamgur96 is offline   Reply With Quote
Old 09-06-2012, 03:43 PM   #9
theogonia777
Miss Kristen
 
theogonia777's Avatar
 
Join Date: Jun 2009
Location: 23/F/the backwoods
UG is always slow though.
__________________
Quote:
Originally Posted by lolmnt
That's right I have a four inch penis.


Quote:
Originally Posted by Hail
write 3 page long posts with the wrong opinions until people who don't actually read here or know anything about music theory promote you

worked for 20T



Now you have no excuse...
theogonia777 is offline   Reply With Quote
Old 09-07-2012, 02:08 AM   #10
Axelfox
Registered User
 
Axelfox's Avatar
 
Join Date: Feb 2010
Location: PHNL
It happened again tonight.
Axelfox is offline   Reply With Quote
Old 09-07-2012, 04:29 AM   #11
zappp
+ UG Master +
 
zappp's Avatar
 
Join Date: Aug 2001
is it just some parts of the site (eg, forum's main page, thread, news section, UG homepage)?
zappp is offline   Reply With Quote
Old 09-07-2012, 06:10 AM   #12
adamgur96
Not caring no more
 
adamgur96's Avatar
 
Join Date: Apr 2011
Location: On a Small Ugly Rock In Space, Surrounded By Over 7,000,000,000 Ignorant Cunts And Retąrds....... Status: If I Just Posted This Then I Probably Have Too Much Spare Time.....
Quote:
Originally Posted by zappp
is it just some parts of the site (eg, forum's main page, thread, news section, UG homepage)?


when it happens, it happens every where to me
__________________
I put my sig in a spoiler because i view UG sigless anyway.
adamgur96 is offline   Reply With Quote
Old 09-07-2012, 06:21 AM   #13
rocknroll93
Aus Army! RAEME!
 
rocknroll93's Avatar
 
Join Date: Nov 2007
Location: wodonga.
very occasionally it takes a while, almost like the page loading will time out, but then it comes up.

only rarely.
__________________
Quote:
Originally Posted by element4433
One time I watched a dog lick his own dick for twenty minutes.

Quote:
Originally Posted by Roc8995
No.


Well, technically it could be done, but only in the same way that you could change a cat into a hamburger. It's an unpleasant process, and nobody is happy with the result.
rocknroll93 is offline   Reply With Quote
Old 09-07-2012, 07:32 AM   #14
oneblackened
Future Breed Machine
 
oneblackened's Avatar
 
Join Date: Oct 2007
Location: Asgaard
Quote:
Originally Posted by zappp
is it just some parts of the site (eg, forum's main page, thread, news section, UG homepage)?

For me in particular it's going to my profile where it happens a lot.
__________________
Current Gear:
LTD MH-400 (SD Distortion/59)
Ibanez S970 (Dimarzio Evos)
Charvel San Dimas Style 1 (MIJ) (JB/59)
Peavey 5150 II head (JJ tubes)
oneblackened is offline   Reply With Quote
Old 09-28-2012, 12:22 AM   #15
master999
Registered User
 
Join Date: Sep 2012
This site seems practically unusable lately. Just the header loads and stops. after about ten different clicks do I finally get a full page to come up. What gives?
master999 is offline   Reply With Quote
Old 09-28-2012, 02:35 AM   #16
Ximich
UG Developer
 
Ximich's Avatar
 
Join Date: Dec 2011
Quote:
Originally Posted by master999
This site seems practically unusable lately. Just the header loads and stops. after about ten different clicks do I finally get a full page to come up. What gives?

Please tell me your browser, operating system and page, where it happen.
Ximich is offline   Reply With Quote
Old 09-29-2012, 03:05 PM   #17
Nero Galon
Alright, Alright, Alright
 
Nero Galon's Avatar
 
Join Date: May 2012
Location: Wales
Yeah I'm having problems with pages on UG loading, and have been for a couple of months now.

After lots of refreshing it will evetually load but its still annoying.

I use Windows Ultimate 64bit, browser is IE 8.
Nero Galon is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 07:55 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.