Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 10-11-2012, 12:14 AM   #21
XxJUSTJACKxX
Registered User
 
Join Date: Jun 2011
Quote:
Originally Posted by ragingkitty
I know the problem has been solved, but are you using the stock Sovtek preamp tubes? I used to have those in my Krank Reb Jr pro and it gave me hissing in the gain channel, which went away when I dropped JJs into V2 and V3.


No, I'm using Ruby preamp tubes and stock Sovtek 6550 tubes in the power amp section.
XxJUSTJACKxX is offline   Reply With Quote
Old 10-11-2012, 12:19 AM   #22
XxJUSTJACKxX
Registered User
 
Join Date: Jun 2011
Quote:
Originally Posted by Beezerk
Nice, out of interest what setting do you have the fx loop knob set at?
I usually have mine on full even if I have no pedals in there as it gives you a slight gain boost according to the manual.


I have the effects knob on full with the boost off, and I wasn't aware of the gain boost, that's really cool!
XxJUSTJACKxX is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 03:54 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.