Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Bass Guitar
User Name  

Old 10-05-2012, 02:54 AM   #1
Registered User
Join Date: Nov 2011
Broke Bass

I have a basic ibanez bass, I play it as a secondary instrument so I don't play much, but I've noticed I have to crank my amp to even hear the bass. I have my friends bass guitar over here too, and when I plug his in, it's plenty loud. The only problem with my bass guitar is that it's super quiet. I got a brand new input jack installed thinking that would fix the problem, but it didn't. And I raised the pickups in it, still nothing. I'm pretty sure it doesn't have batteries anywhere it in. Anyone know whats wrong? Thanks
BDeister86 is offline   Reply With Quote
Old 10-05-2012, 03:32 AM   #2
dark Mass
dark Mass's Avatar
Join Date: Oct 2009
Location: I Don't Care
What model is your instrument?
dark Mass is offline   Reply With Quote
Old 10-05-2012, 05:20 AM   #3
Registered User
Join Date: Jul 2007
Definitely sound's like the pups are active and a need a new battery. I'd double check that first.
Duke_Lukem is offline   Reply With Quote

Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:23 AM.

Forum Archives / About / TOS / Advertise with us / Customer Support / Ultimate-Guitar.Com © 2015
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.