Go Back   UG Community @ Ultimate-Guitar.Com > Misc > Ultimate Guitar Feedback > Bug Reports
User Name  
Password
Search:

Reply
Old 10-25-2012, 08:27 AM   #1
Jehannum
Registered Abuser
 
Jehannum's Avatar
 
Join Date: Feb 2011
Location: Birmingham, England
Ad free, still getting ads

Hi, just signed up for three day trial of ad-free service. Entered card details. It said everything had been successful and gave me links back to site. When I got back there were still banner ads at the top of every screen. Tried logging out and back in. So far can't see any difference.

Will have to cancel the trial unless I can get this to work.
Jehannum is offline   Reply With Quote
Old 10-25-2012, 09:27 AM   #2
UG Support
Moderator
 
Join Date: Oct 2011
Try to log out, clear your browser's cache and cookies and log in again. If the banners are still there, please forward a screenshot to support-ps@ultimate-guitar.com
UG Support is offline   Reply With Quote
Old 10-25-2012, 10:43 AM   #3
Jehannum
Registered Abuser
 
Jehannum's Avatar
 
Join Date: Feb 2011
Location: Birmingham, England
Thanks for sorting the problem quickly.
Jehannum is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 02:35 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.