Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 10-25-2012, 10:46 PM   #1
mrfinkle213
I'll Bring The Gasoline
 
mrfinkle213's Avatar
 
Join Date: Nov 2007
Amp issue - Peavey VYPYR 100 100W 2x12 Guitar Combo Amp

I've had this amp since June 2012, played daily for hours on end. A few weeks ago, I started to unplug my guitar + the short cable running from my amp to my pedals and using it with my mini pod. All went well until the last time I did this, now I have to turn my amp's master volume all the way up to hear the guitar, and it still sounds really compressed.

I've tried a factory reset, changing out cables, etc. Still having this issue.

Any help will be appreciated.
__________________
We are the diamonds that choose to stay coal;
A generation born to witness
The end of the world

mrfinkle213 is offline   Reply With Quote
Old 10-25-2012, 10:51 PM   #2
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
sounds like the jack is borked
__________________
311ZOSOVHJH is offline   Reply With Quote
Old 10-25-2012, 10:56 PM   #3
mrfinkle213
I'll Bring The Gasoline
 
mrfinkle213's Avatar
 
Join Date: Nov 2007
Kinda how I felt about it.

Gonna address it tomorrow after work.
__________________
We are the diamonds that choose to stay coal;
A generation born to witness
The end of the world

mrfinkle213 is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 01:03 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.