Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Gear Building & Customizing
User Name  
Password
Search:

Reply
Old 11-22-2012, 10:54 AM   #1
Metalloy
Registered User
 
Metalloy's Avatar
 
Join Date: Apr 2010
Vox V847 Needs a fix, how?

hello, my Wah pedal, the Vox V847, is being a little moody lately:
it is in the beginning of my pedal chain, right after the guitar, and the thing is it suddenly makes all sounds of noises getting out of the amp, wether engaged or not, and I need to quickly to engage it or un-engage it to make the noise disappear.
The Pedal is working, and this problem is not always showing, some times it happens sometimes it don't, and it doesn't matter if it power by a battery or using the one spot.
Can I fix it? I have no experience what so ever, and there's no techs in here, but I can some help I guess from electrical engineering students if needed, but they kow nothing about guitars so I should refer to you guys first.
thanks for your help and time.
Metalloy is offline   Reply With Quote
Old 11-22-2012, 01:36 PM   #2
KG6_Steven
Serving Knowledge
 
KG6_Steven's Avatar
 
Join Date: Nov 2006
Location: Neither here nor there.
Seek some professional help - for the Vox V847.
KG6_Steven is offline   Reply With Quote
Old 11-22-2012, 02:47 PM   #3
Metalloy
Registered User
 
Metalloy's Avatar
 
Join Date: Apr 2010
there's no professional help in my country Lebanon, there's just the " buy a new one " policy XD
is there anything that i can do?
Metalloy is offline   Reply With Quote
Old 11-22-2012, 09:39 PM   #4
KG6_Steven
Serving Knowledge
 
KG6_Steven's Avatar
 
Join Date: Nov 2006
Location: Neither here nor there.
Without electronics knowledge it's going to be really hard for you to try anything. For someone like myself with electronics knowledge, it's also difficult to troubleshoot based on a rough description. Your best bet is to hook up with some of your engineering friends and see if they can be of service.
KG6_Steven is offline   Reply With Quote
Old 11-22-2012, 09:54 PM   #5
Metalloy
Registered User
 
Metalloy's Avatar
 
Join Date: Apr 2010
thanks for the help, I'l check with them
Metalloy is offline   Reply With Quote
Old 12-02-2012, 09:42 PM   #6
sethasaurus
Registered User
 
Join Date: Nov 2012
Sounds like a mechanical fault (loose connection or faulty switch/pot) causing some switching noise.
Get them to check out the switch and pot (the geared component that actuates when the pedal is tilted).
Also, check battery connector and jack sockets and wires to the PCB.
If it's had a lot of use, these are the most common points to fail.
sethasaurus is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 06:45 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.