Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 12-04-2012, 09:30 PM   #1
Katsock
Registered User
 
Join Date: May 2010
ISP Decimator. Just stopped working. Help?

hey guys. I was wondering if someone could help me or even shed a little light on the situation. My Isp Decimator just up and stopped working. I have no idea why or how, but it just stopped. No signal is even passing through. I opened up the back and i see no lose wires at all. Is this a problem other people have? or just my bad bad luck?

Any help at all would be appreciated

Also I do not believe this is still covered under a warranty.
__________________
Mesa Triple Rec
JCA 100h
H&K Tubemeister 5
EV-Re 2 wireless

Fender Blacktop HH Tele
Godin Radiator
Dillion 653 GA/3CT
Seagull Coastline s6
-Endorsed by Gorilla Ears-
-Endorsed by Godin-
Katsock is offline   Reply With Quote
Old 12-04-2012, 10:47 PM   #2
gumbilicious
beginner
 
gumbilicious's Avatar
 
Join Date: Oct 2007
Location: on the road... again
double check the power first. if you are using a battery, try a new battery and if that doesn't work then try a power supply. if you are using a power supply, then try a battery.

double check the cables.
__________________
punk isn't dead, it's always smelled that way.

"A perfection of means, and confusion of aims, seems to be our main problem."
-ae
gumbilicious is offline   Reply With Quote
Old 12-04-2012, 11:34 PM   #3
Katsock
Registered User
 
Join Date: May 2010
Did that. Nothing changed. But the led does go in and off like it should. Forgot to mention that
__________________
Mesa Triple Rec
JCA 100h
H&K Tubemeister 5
EV-Re 2 wireless

Fender Blacktop HH Tele
Godin Radiator
Dillion 653 GA/3CT
Seagull Coastline s6
-Endorsed by Gorilla Ears-
-Endorsed by Godin-
Katsock is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 10:21 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.