Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Gear Building & Customizing
User Name  
Password
Search:

Reply
Old 12-06-2012, 06:07 PM   #1
gui8tar
Registered User
 
Join Date: Aug 2012
Chord making fuzzy noise?

I have a cord with metal cuff lings on the end, your standard budget chord. It causes my amp to put out allot of fuzz, when i touch the metal cuff lings the fuzz goes away. How do i fix this problem?
gui8tar is offline   Reply With Quote
Old 12-06-2012, 06:22 PM   #2
james4
Registered User
 
james4's Avatar
 
Join Date: Mar 2006
Location: Brampton, Ontario, Canada
sounds like the ground connection on one end is broken.. unscrew the metal sleeve and you should be able to see it. you'll need to cut the end off, re-strip the wires and solder the plug end back on. A fairly routine fix, but you'll just need to be comfy with soldering and chopping things up a little
__________________
Wiring your guitar?

Member of the official GB&C "Who to Listen to" list
james4 is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 09:01 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.