Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 11-30-2012, 09:05 AM   #1
RGPredo
Registered User
 
Join Date: Nov 2012
Colour Sound - Wah+Fuzz+Swell Pedel

I have recently acquired a colour sound wah+fuzz+swell pedal. It works fine. However its a 1978 pedal and when using the wah function there is a loud "crack" or "bang" noise that comes from the pedal when the pedal is "swept" up and down by your foot.

It is ok to use contact cleaner on the frequency shifter that changes the wah EQ or it there another solution that I can use on this pedal. Reason i ask is because its old and I didn't know if the older "vintage" electric equipment needs different treatment.

Chris
RGPredo is offline   Reply With Quote
Old 11-30-2012, 12:50 PM   #2
gumbilicious
beginner
 
gumbilicious's Avatar
 
Join Date: Oct 2007
Location: on the road... again
but there is no crackle on the other modes? that seems a bit strange. if the pot was bad you'd think it'd make that sound on all modes of operation.

contact cleaner should be safe to use on the pedal, but i get a feeling if just the fuzz is acting up then it may be a different problem other than the pot.

btw: cool pedal.
__________________
punk isn't dead, it's always smelled that way.

"A perfection of means, and confusion of aims, seems to be our main problem."
-ae
gumbilicious is offline   Reply With Quote
Old 11-30-2012, 02:32 PM   #3
jaybals
guitarchitect
 
jaybals's Avatar
 
Join Date: Jul 2007
Location: A little town called london
Make sure you use a decent contact cleaner, and not something that will clog it up.

DeoxIT DN5 seems to be the go-to. I use that on my wah when is gets crackly and it seems to do the job!

edit: also gotta say... sweet pedal!
__________________
Fender Jazzmaster | Hutchins Regal
Cornell Romany Plus


Dr. Octafuzz
Fulltone Wah
Ibanez TS7
Carl Martin Chorus
Malekko 616
HoF Reverb

http://www.facebook.com/SpecialBruise
https://soundcloud.com/special-bruise
jaybals is offline   Reply With Quote
Old 11-30-2012, 03:53 PM   #4
RGPredo
Registered User
 
Join Date: Nov 2012
JB and GB thanks. Yeah it is a sweet pedal and I'm lucky and fortunate enough to have one. Ok i will use the contact cleaner on the pot. Its only on the wah setting as i say, it doesn't crack or bang on the others...weird. It gives that horrible noise when you plug the jack into your guitar with it all plumbed in and ready to go.

Last edited by RGPredo : 11-30-2012 at 04:00 PM.
RGPredo is offline   Reply With Quote
Old 11-30-2012, 04:20 PM   #5
jaybals
guitarchitect
 
jaybals's Avatar
 
Join Date: Jul 2007
Location: A little town called london
Hmm, does seem odd. I don't know the specifics of how the pedal works. Do all the other pedal settings share the same potentiometer? Or does the rocker just roll on/off two pots at the same time?
__________________
Fender Jazzmaster | Hutchins Regal
Cornell Romany Plus


Dr. Octafuzz
Fulltone Wah
Ibanez TS7
Carl Martin Chorus
Malekko 616
HoF Reverb

http://www.facebook.com/SpecialBruise
https://soundcloud.com/special-bruise
jaybals is offline   Reply With Quote
Old 11-30-2012, 04:31 PM   #6
gumbilicious
beginner
 
gumbilicious's Avatar
 
Join Date: Oct 2007
Location: on the road... again
Quote:
Originally Posted by RGPredo
JB and GB thanks. Yeah it is a sweet pedal and I'm lucky and fortunate enough to have one. Ok i will use the contact cleaner on the pot. Its only on the wah setting as i say, it doesn't crack or bang on the others...weird. It gives that horrible noise when you plug the jack into your guitar with it all plumbed in and ready to go.


ahh, i totally misread that. i thought you were having problems on the 'fuzz' setting and not the wah setting.

in that case it could be the inductor maybe. you can get good quality replacement inductors if that is the case. i think fulltone sells one. my fulltone clyde deluxe has a colorsound setting on it too
__________________
punk isn't dead, it's always smelled that way.

"A perfection of means, and confusion of aims, seems to be our main problem."
-ae
gumbilicious is offline   Reply With Quote
Old 12-12-2012, 11:37 AM   #7
RGPredo
Registered User
 
Join Date: Nov 2012
Shares the same pot. I will try some contact cleaner. Its getting better with time the more i use it but when you play load and it cracks I scared the hell out of you.

C
RGPredo is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 02:53 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.