Go Back   UG Community @ Ultimate-Guitar.Com > Music > Recordings
User Name  
Password
Search:

Reply
Old 12-27-2012, 05:29 PM   #1
ethan_hanus
The BKP Guy
 
ethan_hanus's Avatar
 
Join Date: Nov 2008
Location: Cedar Park, Texas
About to Throw Fast Track against the wall

So I bought a M-Audio Fast Track today whilst trying to sell my Ibanez, figured why not, been recording with an adapter straight into my sound card for years. I picked the thing up for $50 brand new, but apparently they haven't been made since 2009. Looking good so far.

Problem is, I can't get any signal from the line in to Reaper. I can get sound from my monitors when I turn it all the way to input, but no play back. Funny thing is, the mic input seems to be working fine. Plugged my Tubeminster into it and got a signal in reaper, but it was poppy and laggy.

I've tried just about every combination that ASIO and the Fast Track will allow and still can't get nothing from the line in. Any ideas, or should I just go get my money back and get something better?
ethan_hanus is offline   Reply With Quote
Old 12-27-2012, 05:43 PM   #2
MatrixClaw
UG God
 
MatrixClaw's Avatar
 
Join Date: Nov 2006
Location: Climbin In Yo Window, Snatchin Yo People Up
What exactly are you using the Line In for? Guitar?

Line In is for line-level devices, like a keyboard, or mic preamp, not a guitar. Do you mean the instrument (DI) input?

Does it show the signal light blinking when you plug into the Instrument input and play something? ...is your guitar volume on?

Is your track in Reaper set to the correct input?

As far as the clicking goes, what sample rate is it set at? What are the specs of your computer?
__________________
Quote:
Originally Posted by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote:
Originally Posted by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
MatrixClaw is offline   Reply With Quote
Old 12-27-2012, 05:54 PM   #3
ethan_hanus
The BKP Guy
 
ethan_hanus's Avatar
 
Join Date: Nov 2008
Location: Cedar Park, Texas
Yeah, it's the DI input for the guitar, it has a button for guitar or line in for a preamp or something. There is no light blinking on the Fast Track when I play anything going line in, but through the mic input it'll blink.

Reaper is set up correctly, line 2 is the mic input, so I have it set to line 1 which should be the DI input. Latency is set to 256.

Computer is a HP Pavilion Magnesium Gray edition. 8 gigs of ram, 1 terabyte hard drive. AMD Phenom 2 830 quad core. Computers got the balls to run this stuff.
ethan_hanus is offline   Reply With Quote
Old 12-27-2012, 07:21 PM   #4
DisarmGoliath
Disarms Goliaths
 
DisarmGoliath's Avatar
 
Join Date: Dec 2008
Location: Birmingham, UK
Not sure if it works the same way, but at uni in the first year we had a lab with Mboxes hooked up as the interface on every Mac, to use a MIDI keyboard with. From what I remember, when we wanted to hook up headphones and use the Mbox's input, we had to set the input control halfway to get an input and an output from it. Try that?

Never used that device though, so can't help you with anything specific.
__________________

Music Stuff

Facebook - Website - YouTube

DisarmGoliath is offline   Reply With Quote
Old 12-27-2012, 08:13 PM   #5
JayCartay
Registered User
 
Join Date: Apr 2012
Silly question, but is the guitar knob on the top of the unit turned up?

Have you gone into your recording program and set up an audio bus for Mono input and told it to use Fast track line in 1/2?
__________________
==========================================
Gear:
'85 Ibanez Roadstar II RS530
'85 Ibanez Roadstar II RS430
Vintage V300
Epiphone Dot with upgrades
Peavey Milestone III Bass
Peavey Classic VT100
Boss BD-2, DD-7, CH-1
JayCartay is offline   Reply With Quote
Old 12-27-2012, 08:22 PM   #6
strangedogs
An Old Dude with an AX...
 
strangedogs's Avatar
 
Join Date: Mar 2006
Location: North Florida
I tried Fasttracks 2 different times - returned them both. I have 4 interfaces now and never had the issues I had with those Fasttracks.
__________________
Now running an Eleven Rack with Pro Tools 10.3.3 - it's amazing and I'm having ball with it - worth every penny. PT 10 is tops IMO and the Eleven Rack is a work of art!
strangedogs is offline   Reply With Quote
Old 12-27-2012, 09:09 PM   #7
Zao_89
BEADF#b
 
Zao_89's Avatar
 
Join Date: Jan 2006
Location: Keswick, ON
Here's what I have Reaper's input set to. You might want to change things around based on your memory or your output - http://i.imgur.com/LF6BD.png

When I'm monitoring the audio, I also have to make it set to mono, and to the right channel. I'm assuming the left is for the mic input, and the right is for the line-in.
Zao_89 is offline   Reply With Quote
Old 12-28-2012, 12:05 AM   #8
ethan_hanus
The BKP Guy
 
ethan_hanus's Avatar
 
Join Date: Nov 2008
Location: Cedar Park, Texas
Quote:
Originally Posted by strangedogs
I tried Fasttracks 2 different times - returned them both. I have 4 interfaces now and never had the issues I had with those Fasttracks.


Well, I'm tired of screwing with it, I've tried everything, line in still wont work, so I'm going to return it and attempt to get something else. I would like a interface that doesn't have any stupid DAW software, just a solid interface that'll work with Reaper and not cause any problems, but I'm prolly asking for to much.

Anybody know of a interface that's under $150 that's just basic and will get the job done that Guitar Center will have?

I was looking at a few, any opinions?

http://www.guitarcenter.com/Waves-P...137-i1390789.gc

http://www.guitarcenter.com/Lexicon...849-i1126259.gc

http://www.guitarcenter.com/Focusri...253-i2162367.gc
ethan_hanus is offline   Reply With Quote
Old 12-29-2012, 05:40 PM   #9
strangedogs
An Old Dude with an AX...
 
strangedogs's Avatar
 
Join Date: Mar 2006
Location: North Florida
My Line 6 GX1 and my Focusrite Sapphire 6 work beautifully.
__________________
Now running an Eleven Rack with Pro Tools 10.3.3 - it's amazing and I'm having ball with it - worth every penny. PT 10 is tops IMO and the Eleven Rack is a work of art!
strangedogs is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 03:07 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.