Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 01-21-2013, 06:09 PM   #1
Evan_lesPaul
a gentleman caller
 
Evan_lesPaul's Avatar
 
Join Date: Sep 2003
Location: BC Canada
Fender DeVille 410 died. What happened?

Hey, probably been 2 years or so since my last post here lol

but i am in need

my trusty Fender DeVille 410 finally died. I was recording with a friend (I was not playing, he was) and he hit a chord pretty hard and then all sound cut out completely. Total silence, no noise. The indicator light is still on.

A couple things have already been wrong with it, around 2 years ago something similar happened, and from what I remember, my brother sortof fixed it by re-wiring the speaker wires or something, but for reason only the 2 left speakers ran after that. I didnt really care because it still sounded pretty good (i actually kindof liked it more as a 2x10 lol)

then last year sometime my drive channel broke. when i put in drive (or "more drive") it oscillates a gnarly noise really loudly, and doesnt respond to playing in any way. Again, didnt really care, i use drive pedals anyways, so i now just run the clean channel. I was a bit bummed though because I used to use the drive channel in a low-gain setting as my "clean" tone.

not sure if either of the previous problems have anything to do with it, just figured its worth mentioning

the big question is, with all these problems, should i even bother trying to fix it or should i just by a new amp?
__________________
my band FALL FAIR CAR

download the album for free
Evan_lesPaul is offline   Reply With Quote
Old 01-21-2013, 10:31 PM   #2
Cathbard
Grumpy Old Tech
 
Cathbard's Avatar
 
Join Date: Oct 2009
Location: Australia
You've probably just lost a tube. Getting rid of the amp because you've done a tube is like selling a car because your tyres are worn out.
__________________
Gilchrist custom guitar
Yamaha SBG500
Telecaster
Randall RM100
Abbey Harmonic II
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Marshall 1960A
Alesis Quadraverb


Cathbard Amplification
Cathbard is online now   Reply With Quote
Old 01-22-2013, 02:38 AM   #3
MG_Sora
UG's Industrial Designer
 
MG_Sora's Avatar
 
Join Date: Mar 2006
Location: Flying In A Blue Dream
I used to have one, but it also failed on me. I sent it to get it fixed under warranty, but I assume that is not an option for you, right?

If I was you, I'd take it to a tech to get it checked. Yes, it might be something simple like a tube, but since I don't think you got any spares to check, I'd prefer to get it checked first.
__________________
Are You a PROG-HEAD? I'm NOT.
MG_Sora is offline   Reply With Quote
Old 01-22-2013, 02:58 AM   #4
mmolteratx
UG God
 
mmolteratx's Avatar
 
Join Date: Sep 2008
Location: Richardson, Texas
Current issue definitely sounds like a tube, especially since the power indicator still comes on. Rewire it to use all 4 speakers though. Using just two is ****tarded since you're carrying around the extra weight anyways, and IIRC, the DeVille doesn't have any other impedance taps. The drive channel issue could be a number of things, so take it to a tech.
__________________
E-peen:
Rhodes Gemini
Fryette Ultra Lead
Peavey 6505
THD Flexi 50

Gibson R0 Prototype
Suhr Classic T
Fender CS Mary Kaye

WTLT
mmolteratx is offline   Reply With Quote
Old 01-22-2013, 05:57 PM   #5
Evan_lesPaul
a gentleman caller
 
Evan_lesPaul's Avatar
 
Join Date: Sep 2003
Location: BC Canada
Quote:
Originally Posted by Cathbard
You've probably just lost a tube. Getting rid of the amp because you've done a tube is like selling a car because your tyres are worn out.


I'm only considering getting a new amp because mine is ****ed in three different ways, and I'm in the middle of recording an EP so I'd like to have it solved asap, of course if I knew it was just a tube I would keep it!

I thought it might just be a tube. Wasn't sure how to tell. If i can just get the clean channel back I'll be happy, don't care too match about the drive channel

And as for the speaker thing, I don't even know what happened, I just let my brother have at it, which in retrospect was a bad idea lol. To be fair, whatever he did worked for about 4 years. It looks like he just took the leads to one of the speakers and taped the ends. The other 3 are still wired but only 2 are actually running.

Before everyone goes off about how dumb I am for allowing this to happen, remember I was like 13 when this happened and didn't think much of it at the time, and it seemed fixed after my bro ****ed with it.
__________________
my band FALL FAIR CAR

download the album for free
Evan_lesPaul is offline   Reply With Quote
Old 01-22-2013, 06:36 PM   #6
ihartfood
Potato Faced Blind Man
 
ihartfood's Avatar
 
Join Date: Mar 2012
Location: Texas
If you've had the tubes in it that long, then it probably is just tubes.

no, nevermind that was dumb.
sounds like tubes.
__________________
My Rig
Like Telecasters?

Last edited by ihartfood : 01-22-2013 at 06:38 PM.
ihartfood is offline   Reply With Quote
Old 01-23-2013, 01:20 AM   #7
trashedlostfdup
land of white cannibals
 
trashedlostfdup's Avatar
 
Join Date: Apr 2010
Location: deep south
Quote:
Originally Posted by Evan_lesPaul
I'm only considering getting a new amp because mine is ****ed in three different ways, and I'm in the middle of recording an EP so I'd like to have it solved asap, of course if I knew it was just a tube I would keep it!

I thought it might just be a tube. Wasn't sure how to tell. If i can just get the clean channel back I'll be happy, don't care too match about the drive channel

And as for the speaker thing, I don't even know what happened, I just let my brother have at it, which in retrospect was a bad idea lol. To be fair, whatever he did worked for about 4 years. It looks like he just took the leads to one of the speakers and taped the ends. The other 3 are still wired but only 2 are actually running.

Before everyone goes off about how dumb I am for allowing this to happen, remember I was like 13 when this happened and didn't think much of it at the time, and it seemed fixed after my bro ****ed with it.


one tube would eliminate a lot of your potential problems, and is by all means the fastest if you are in a time crunch.
__________________
FRYETTE SIG-X
SPLAWN KT88 NITRO
SPLAWN KT88 PROMOD
MESA TREM-O-VERB
MESA MKIV...

Ibanez Prestiges
Gibsons
and Wolfgangs

WTLT
trashedlostfdup is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 09:32 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.