Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 01-27-2013, 02:29 AM   #1
Addonexus408
Bay Area Thrash
 
Addonexus408's Avatar
 
Join Date: Nov 2011
Location: San Jose, CA
Amp buzzing, Please Help!!!

Hope you guys can help me out, I am getting a really bad amp hum problem. It is always on regardless of the volume/channel/guitar/ect. I can have my volume at 0 and no guitar plugged in, and it still buzzes. I purchased an Ebtech Hum X to try to get rid of the buzz, but that only made it slightly better. I also run a Decimator in my effects loop to get rid of all other noise but there is still an annoying buzz and it makes me not want to play my amp can you guys help? any ideas?
__________________
Quote:
Originally Posted by shredder3386
Yup, Addonexus nailed it...
My band
Addonexus
Addonexus408 is offline   Reply With Quote
Old 01-27-2013, 02:32 AM   #2
Eppicurt
Don't even like pedals.
 
Eppicurt's Avatar
 
Join Date: Aug 2008
Location: Sydney
What amp do you have?

That might be helpful you know.
__________________
Quote:
Originally Posted by SimplyBen
That's the advantage of being such a distance from Yianni. I can continue to live my life without fear of stumbling upon his dark terror.


Quote:
Originally Posted by Toppscore
NakedInTheRain aka "Naked with shriveled pencil sized bacon In The Rain"
Eppicurt is offline   Reply With Quote
Old 01-27-2013, 02:35 AM   #3
Addonexus408
Bay Area Thrash
 
Addonexus408's Avatar
 
Join Date: Nov 2011
Location: San Jose, CA
Quote:
Originally Posted by Eppicurt
What amp do you have?

That might be helpful you know.

Sorry bout that, i have a Randall G3 head going through a Behringer 4x12. I also have a small rack with a furman and a sonic maximizer, but i took them out of the loop and there is still a buzz, so they are not the problem. Also forgot to mention, the buzz is in a very low B at around 120 hz
__________________
Quote:
Originally Posted by shredder3386
Yup, Addonexus nailed it...
My band
Addonexus
Addonexus408 is offline   Reply With Quote
Old 01-27-2013, 02:38 AM   #4
Eppicurt
Don't even like pedals.
 
Eppicurt's Avatar
 
Join Date: Aug 2008
Location: Sydney
Could be the 12AT7 is busted. That'd be the first thing I'd check. Have you checked all the leads and guitars to eliminate those? Have you tried it in other power outlets or in another house? Different head through the same cab? Different speaker leads?

Loads of things to troubleshoot here.
__________________
Quote:
Originally Posted by SimplyBen
That's the advantage of being such a distance from Yianni. I can continue to live my life without fear of stumbling upon his dark terror.


Quote:
Originally Posted by Toppscore
NakedInTheRain aka "Naked with shriveled pencil sized bacon In The Rain"
Eppicurt is offline   Reply With Quote
Old 01-27-2013, 02:46 AM   #5
Addonexus408
Bay Area Thrash
 
Addonexus408's Avatar
 
Join Date: Nov 2011
Location: San Jose, CA
The AT7 was replaced about 2-3 months ago and it lights up normally, could it still be busted even though it looks fine? The guitars i run through it don't matter, as i said before i could have no guitar plugged in and it still makes the same sound. I tried other outlets, same problem. I tried all the possible combinations of hooking up the head/cab (different cables also) and the problem is still there. Sadly i have no other head to run through the cab so im not sure if the cab is the problem? could that be a possibility?
__________________
Quote:
Originally Posted by shredder3386
Yup, Addonexus nailed it...
My band
Addonexus
Addonexus408 is offline   Reply With Quote
Old 01-27-2013, 02:51 AM   #6
Eppicurt
Don't even like pedals.
 
Eppicurt's Avatar
 
Join Date: Aug 2008
Location: Sydney
Tubes can still be bad and look normal. Do you still have the old one? Try it in there and see if it fixes it.

How do you have the head/cab setup? What ohm output on the head and what input on the cab?
__________________
Quote:
Originally Posted by SimplyBen
That's the advantage of being such a distance from Yianni. I can continue to live my life without fear of stumbling upon his dark terror.


Quote:
Originally Posted by Toppscore
NakedInTheRain aka "Naked with shriveled pencil sized bacon In The Rain"
Eppicurt is offline   Reply With Quote
Old 01-27-2013, 02:57 AM   #7
Addonexus408
Bay Area Thrash
 
Addonexus408's Avatar
 
Join Date: Nov 2011
Location: San Jose, CA
I don't have the old one. The tube looks kind of crooked, could it be that the tube isnt put in all the way?

The head and cab are both 8 ohms, i am running one cable in mono. I have tried 2 in stereo, and switched the left and right inputs both on the head and cab. The problem is still there
__________________
Quote:
Originally Posted by shredder3386
Yup, Addonexus nailed it...
My band
Addonexus
Addonexus408 is offline   Reply With Quote
Old 01-27-2013, 04:26 AM   #8
Addonexus408
Bay Area Thrash
 
Addonexus408's Avatar
 
Join Date: Nov 2011
Location: San Jose, CA
Is it okay to take the preamp tube out and put it back in? granted i dont touch it with my bare fingers of course
__________________
Quote:
Originally Posted by shredder3386
Yup, Addonexus nailed it...
My band
Addonexus
Addonexus408 is offline   Reply With Quote
Old 01-27-2013, 04:59 AM   #9
jthm_guitarist
"funny" but "unmemorable"
 
jthm_guitarist's Avatar
 
Join Date: Apr 2006
Location: West Coast USA
Yeah of course. Just be careful to line up all the pins when you put it in.
__________________
Quote:
Originally Posted by Thrashtastic15
when you sense an attack slap the sack

show
jthm_guitarist is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 10:46 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.