Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 01-28-2013, 08:55 PM   #1
The Last Baron
Registered User
 
The Last Baron's Avatar
 
Join Date: Jun 2012
Wah stopped working

Hey guys, my Budda Budwah has suddenly stopped working when I activate the pedal, the slight wah hum is in the background like usual, but there's no wah sound when I rock the pedal. So it turns on and off, but that's it. I can still hear the guitar through it, but it just sounds like a really weak, slightly cocked position on the wah, moving the pedal does nothing. Is this a pot issue or something else?

any ideas?
The Last Baron is offline   Reply With Quote
Old 01-28-2013, 09:00 PM   #2
LaidBack
Call me Mike
 
LaidBack's Avatar
 
Join Date: Oct 2006
Location: New Jersey
Check and see if all the cables are secure in the input and output jacks? Are you using the proper power supply? Fresh battery? Have you tried new cables? A different guitar or amp?
__________________
Gibson Les Paul Studio
Highway One Telecaster
Dean Evo
Mesa F-50
Laney GH50L
Vox AC30 C2
Ampeg V2
pedals
LaidBack is offline   Reply With Quote
Old 01-28-2013, 09:06 PM   #3
The Last Baron
Registered User
 
The Last Baron's Avatar
 
Join Date: Jun 2012
Yeah should have mentioned that sorry. yes the battery has been changed, both cables good quality and secure, also tried with a power supply and different guitars.

however the instrument input jack is extremely stiff, and has gone loose once already due to the force needed to put the cable in. could a loose input jack affect the unit, even if the jack is still connected and the cable is in?
The Last Baron is offline   Reply With Quote
Old 01-28-2013, 09:14 PM   #4
LaidBack
Call me Mike
 
LaidBack's Avatar
 
Join Date: Oct 2006
Location: New Jersey
If the jack was loose, the wire that connects it to the affected signal path may have come loose or weakened the solder joint. Open it up? Take some pictures?
__________________
Gibson Les Paul Studio
Highway One Telecaster
Dean Evo
Mesa F-50
Laney GH50L
Vox AC30 C2
Ampeg V2
pedals
LaidBack is offline   Reply With Quote
Old 01-28-2013, 09:19 PM   #5
The Last Baron
Registered User
 
The Last Baron's Avatar
 
Join Date: Jun 2012
Sounds like a smart move my friend, gonna be a day or two though, got uni in 9 hours and need sleep + staying round a friends that night, with no internet thanks for your fast responses though!

I'll update you soon
The Last Baron is offline   Reply With Quote
Old 01-28-2013, 09:30 PM   #6
LaidBack
Call me Mike
 
LaidBack's Avatar
 
Join Date: Oct 2006
Location: New Jersey
No problem.
__________________
Gibson Les Paul Studio
Highway One Telecaster
Dean Evo
Mesa F-50
Laney GH50L
Vox AC30 C2
Ampeg V2
pedals
LaidBack is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 03:48 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.