Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 09-14-2013, 09:35 PM   #1
sbesozzi
Guitar-a-holic
 
Join Date: Apr 2012
Boss ME-25 volume problem?

Hey guys!

So I've had the Boss ME-25 Multi-effect for around 2 years now and never had a problem with it. Now it randomly started to boost the volume on it's own. I choose my preset, start playing and 5-10 seconds after, the volume boosts (always to 84-85). And sometimes, the preset changes or the LCD displays the little '' -- '' sign, as if no presets were chosen.

Any idea on what might cause this?
__________________
ESP EC-1000 Deluxe
Ibanez AGR73T
Ibanez RG350DX
Ibanez AW
Ibanez SIX28FDBG
Peavey Triple XXX
BOSS pedals : TU-3 -> CS-3 -> NS-2 -> RV-5
sbesozzi is offline   Reply With Quote
Old 09-15-2013, 10:24 PM   #2
311ZOSOVHJH
G G & A - B A B Y
 
311ZOSOVHJH's Avatar
 
Join Date: Mar 2008
Location: Offline
things like this get flakey

have you tried a factory reset?
__________________
311ZOSOVHJH is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 04:28 PM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.