Go Back   UG Community @ Ultimate-Guitar.Com > Instruments > Guitar Gear & Accessories
User Name  
Password
Search:

Reply
Old 10-12-2013, 04:55 PM   #1
k.lainad
yumnuts
 
k.lainad's Avatar
 
Join Date: Jun 2012
Location: Texas
Usb Guitar Link driver help

I bought a generic UsB Guitar Link from ebay. I comes with an instruction manual and a driver cd with guitar rig 2. I tried setting up the drivers but this message comes up:

"This set up is for 32 bit windows only. Please use 64 bit version of start up"

I am running on an HP windows 7 (64 bit). So what do I do and how can I install a 64 bit driver? Where can I get a 64 bit driver?

If i already installed Asio4all driver, will that be enough to safely start using guitar rig w/o error?

Thanks.
__________________
Quote:
Originally Posted by deadsmileyface
hello i am a big fan of tony loomi he is the best guitarist led zeppelin ever had

CHECK OUT MAH CHANNEL:
youtube.com/laxedskater009
k.lainad is offline   Reply With Quote
Old 10-12-2013, 09:06 PM   #2
k.lainad
yumnuts
 
k.lainad's Avatar
 
Join Date: Jun 2012
Location: Texas
It works. I am getting a loud hiss/screech whever it is playing though. Whenever I play I get this awful hisss/screech in the background of my playing. Once I stop playing, the hiss/screech becomes as loud as the playing volume would be. I don't know what to do! help? I am using a generic usb guitar link.
__________________
Quote:
Originally Posted by deadsmileyface
hello i am a big fan of tony loomi he is the best guitarist led zeppelin ever had

CHECK OUT MAH CHANNEL:
youtube.com/laxedskater009
k.lainad is offline   Reply With Quote
Old 10-12-2013, 09:15 PM   #3
Blackfire.
Per Mare Per Terras
 
Blackfire.'s Avatar
 
Join Date: Jul 2013
Location: Beyond the North Waves
I'm looking into getting some recording stuff and I will probably start off with something like this:

http://www.amazon.com/PreSonus-Audi...ywords=presonus

I heard those cheap ones weren't that great.
Blackfire. is offline   Reply With Quote
Old 10-12-2013, 10:25 PM   #4
Arby911
Finding the Pattern
 
Arby911's Avatar
 
Join Date: Jul 2010
Quote:
Originally Posted by k.lainad
It works. I am getting a loud hiss/screech whever it is playing though. Whenever I play I get this awful hisss/screech in the background of my playing. Once I stop playing, the hiss/screech becomes as loud as the playing volume would be. I don't know what to do! help? I am using a generic usb guitar link.


What are you using for output?
__________________
The man who holds to a belief because of tradition, or hides it because he fears he may be shown to be wrong, does not love the truth but manifests a coward’s faithfulness to his prejudices.
Arby911 is offline   Reply With Quote
Reply


Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 08:33 AM.

Forum Archives / About / Terms of Use / Advertise / Contact / Ultimate-Guitar.Com © 2014
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.