Go Back   UG Community @ Ultimate-Guitar.Com > Misc > Ultimate Guitar Feedback > Bug Reports
User Name  

Old 03-01-2014, 01:04 PM   #1
Registered User
Join Date: Mar 2014
Exclamation Wrong Profile ID

When I clicked on my profile link, http://profile.ultimate-guitar.com/Zefreonnoerfez ,
it shows a blank page with small comment "Wrong profile id". Why? And how can it be fixed?
Zefreonnoerfez is offline   Reply With Quote
Old 03-07-2014, 06:21 AM   #2
no pleasure
disorrrders's Avatar
Join Date: Mar 2014
Location: germany

it's the same with me :/ and when i for example click on your profile i can't see it either....
disorrrders is offline   Reply With Quote
Old 03-07-2014, 09:43 AM   #3
not so cowardly
Hydra150's Avatar
Join Date: Nov 2006
Location: Scotland
I've noticed this occurring to new accounts to
moving thread to Bug Reports forum
But boys will be boys and girls have those eyes
that'll cut you to ribbons, sometimes
and all you can do is just wait by the moon
and bleed if it's what she says you ought to do
Hydra150 is offline   Reply With Quote
Old 04-21-2015, 08:49 AM   #4
jethrolacson's Avatar
Join Date: Apr 2015
Same with me
Work hard to achieve atleast something beneficial
jethrolacson is offline   Reply With Quote
Old 04-24-2015, 01:50 PM   #5
UG Developer
Ximich's Avatar
Join Date: Oct 2011
Ximich is offline   Reply With Quote

Thread Tools Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:03 PM.

Forum Archives / About / TOS / Advertise with us / Customer Support / Ultimate-Guitar.Com © 2015
Powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.