LOL, I'm like failing so much.

So I plug the POD 2.0 to the PC. Open Audacity. Hit record.

I strum something constantly.

At first it's doing fine, and at one point it dies or goes soft. From that point on, volume doesn't increase even if I hit the strings unnaturally hard.

Please help me, and I will love you. o3o

- - - - - -
try using Pod Farm, to amplify your guitar.
Doesn't it come with the POD 2.0?
Quote by Iriz
try using Pod Farm, to amplify your guitar.
Doesn't it come with the POD 2.0?
It does not. What confuses me is, my teacher was able to record nicely with this same exact thing. He says this is a good opportunity for me to try to figure out what is wrong, so I won't beg for his help.
Are you going direct into your PC with the Pod or do you have an audio interface before?
Derpy Derp Derp Herp Derp
Quote by lockwolf
Are you going direct into your PC with the Pod or do you have an audio interface before?
It's only guitar -> pod -> mic-in -> audacity. Is there something else I'm supposed to do?
You're going Mic In which is your problem. You need to go buy an audio interface before you cause any permanent damage to your Mic In port.
Derpy Derp Derp Herp Derp
I'm assuming you're using the onboard soundcard of your computer. It will probably allow you to choose the behaviour of whatever connector you're using. Make sure it's Line-in.

This is how you do it with a Realtek chip: https://dl.dropbox.com/u/23707182/line%20in.png (right click the connector and choose 'connector retasking')
Some of the new PODs have a USB interface that allows you to connect directly to the PC and record that way. Check your manual, you might be able to save a step.

If you can't and have to stay via the built in audio card on the PC you can get the ASIO4ALL drivers and run these as a bridge between Audacity and your audio card, that way you'd be recording in ASIO which is more efficient than your built in drivers.

BTW - if your levels are properly calibrated you won't have to worry about damaging your mic input, just make sure you're not overcooking it.

You can check these if you type in Windows search "Change sound card settings", has the mic in and other settings, you can control volume from there. In Audacity you have to verify that you're using the same input as your built in interface. If you can connect directly via the POD then you have to d/load their installation driver which will show up in Audacity as another audio card.
Last edited by diabolical at Nov 29, 2012,
@ lock, n00b - Eh, Teacher says he uses mic-in, and it worked so fine for him. Even if I wanted to line-in, I can't because this laptop doesn't have one. On the other hand, I'm starting to worry that I might destroy it with my n00bness.

@ diabolical - I don't think there's a USB interface for this one. I have ASIO, but Audacity says they don't support because of licensing restrictions.
@Luxe - Audacity says they can't pre-package ASIO drivers but I am sure they support them if you have ASIO audio interface.


Is this the POD that you have?By the looks of it it has no USB interface so you have to plug via the mic in like you do.

I'd imagine your chain is:
Guitar->1/4 guitar cable->POD2.0->Left Output to 1/4 to 1/8 mono cable->PC mic in

Have you verified everything is fine with the chain outside of the PC, like plugging into an amp?

If everything is fine and you get intermittent problem I am guessing it might be either the connector from POD to PC, either you got stereo and it is not plugged in right or something else is acting up there or drivers inside the PC.

If you eliminate the connector from the list of possible faults then we have to look at the audio drivers and the Audacity setup.

I'd suggest if your audio card does recognize your PC drivers and there is no ASIO to try and look at ASIO4All:

Download and install. These drivers should take over your audio card drivers for recording, everything else should stay the same.

In Audacity - Edit->Preferences->Devices

Under Recording you should have only one channel selected, try one of the two to verify as I am not sure which one a mono would default to. I think it was left. When you install the ASIO drivers the new drivers should also show on there, if you card already has them there should be an ASIO option.

This might come handy with setting input sources in Audacity:
Hi Dia, thank you for the help, but unfortunately I still can't figure out what is wrong.

You are correct on my pod and my setup. I am sure that the connectors do work. I downloaded ASIO4ALL previously already, but I cannot see the option to select it there.

I just noticed something unusual. When I tried it on cleans, it recorded fine. The problem only exists when there's gain on; where the recorded music will sound fine the first few seconds, but the signal will quickly die out.
OK, lets just take the POD out of the equation to verify that the sound droppage is not coming from that, maybe wrong settings on your distorted patch or bad cable.

Hook up the guitar directly to the PC and record that way dry, let us know how it works.

If that is unbearable later on you can get amp plugins, this guy is usually good and free:


You have to then point Audacity to the vst plugin folder and it should show under effects afterwards.

HyBrit or SoloC Head would probably be a good start.

If that recording shows fine then maybe look into reprogramming your POD patch, maybe the gate clips the signal after a while or there is just something wrong with it or you're overloading the input of the sound card and it quits...

What machine do you have? Maybe we can check and see if hte audio card is asio4all compatible if you can find your model.

My last suggestion if we rule out the POD as the culprit and all the connectors in between is to get a 1/4 to USB interface and connect that way as line-in. Usually they are fairly cheap. Here are a few suggestions: