#1
I've recently been playing my guitar in the drive channel more and I've noticed a buzzing, static sound which is quite irritating. I've read that many tube amps have this issue, but does mine sound excessive?

My amp is a Marshall DSL 15C. Here is a video of the amp with no guitar cable plugged into it: http://www.youtube.com/watch?v=7fgFgwpa858

The issue does not arise when the speaker is unplugged.
The issue does not arise when the foot-switch is unplugged.
The issue gets worse when I plug in my guitar cable., but gets slightly better when I plug the guitar in.
In the video, I also turn the controls to show how this effects the buzzing noise.

Any advice/help will be appreciated.
#2
Hmm. Doesn't sound right to me. Usually without having a guitar cable plugged in, you would hear normal hum and when the gain turned up high the hum would be louder and more stronger (obviously).

That static shouldn't be there.
#3
What could be causing this issue? Could it be electrical components around the amp, or is it more than likely the amp itself?
#4
Never use a tube amp with out a speaker pluged in you will blow the OT.
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#5
Quote by Robbgnarly
Never use a tube amp with out a speaker pluged in you will blow the OT.


Thanks for the heads up.
#6
Quote by Benn14
Thanks for the heads up.


Yes your amp does not sound right. take it back
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#7
^ +1
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
#8
Quote by Robbgnarly

Yes your amp does not sound right. take it back


I only got this amp around 3 months ago. They sent me it and when it came, it had a tube issue, and was making a buzzing sound. They replaced it, but now I have a similar issue. Maybe these amps just aren't very reliable. I'm going to call up the shop and let them know about the issue and ask whether they get many calls regarding these amps. Good job I bought this amp from a reliable store.

Anyway, thanks for the help guys.
#10
Quote by Robbgnarly
Never use a tube amp with out a speaker pluged in you will blow the OT.


I don't think that's quite true. There would be zero load on the secondary coil without the speaker connected so how could it blow! It's not as though it is shorted when no speaker is connected. And FWIW I run my 6505+ without being connected to a cab quite frequently and have had no problems. I use the preamp out and run it through my computer with a cab simulator both for recording and also not to piss the neighbours off with the massive amounts of volume that thing can produce.
#11
Quote by NotTheMessiah30
I don't think that's quite true. There would be zero load on the secondary coil without the speaker connected so how could it blow! It's not as though it is shorted when no speaker is connected. And FWIW I run my 6505+ without being connected to a cab quite frequently and have had no problems. I use the preamp out and run it through my computer with a cab simulator both for recording and also not to piss the neighbours off with the massive amounts of volume that thing can produce.

I beg to differ, It is proven that running a tube amp with out a load (wether that be a speaker or dummy load) is very bad for the OT and it will ruin it.

You are not being wise running your amp with out a load. you should always have a load connected even if your using the DI on the amp. Now some amps will safely run like you are saying if they are left in stand by mode and only the power switch is on. But some are not safe to do this at all.

Your playing very expensive games with your amp otherwise. Peavey parts are alot cheaper than most other USA made amps, but still $150+ for the OT and another $100+ for labor should be enough to keep a load pluged in to your amp.
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#12
Quote by NotTheMessiah30
I don't think that's quite true. There would be zero load on the secondary coil without the speaker connected so how could it blow! It's not as though it is shorted when no speaker is connected. And FWIW I run my 6505+ without being connected to a cab quite frequently and have had no problems. I use the preamp out and run it through my computer with a cab simulator both for recording and also not to piss the neighbours off with the massive amounts of volume that thing can produce.


you are so dumb.
Prs se Holcomb is the answer
#13
even if it is right (and it's not) i'd query the logic of risking damage to your gear just to prove a stupid point. If i want to see if a gun's loaded or not and I suspect it's not, i don't look down the barrel and pull the trigger.
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
#14
Does some of the noise vanish when you touch the strings?
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#15
Quote by Cathbard
Does some of the noise vanish when you touch the strings?


This video was recorded without a guitar plugged in. When I play, it drowns out the sound of the static, but it is still present.

I have called the guitar store who have agreed to repair my amp.
#16
Quote by Robbgnarly
I beg to differ, It is proven that running a tube amp with out a load (wether that be a speaker or dummy load) is very bad for the OT and it will ruin it.

You are not being wise running your amp with out a load. you should always have a load connected even if your using the DI on the amp. Now some amps will safely run like you are saying if they are left in stand by mode and only the power switch is on. But some are not safe to do this at all.

Your playing very expensive games with your amp otherwise. Peavey parts are alot cheaper than most other USA made amps, but still $150+ for the OT and another $100+ for labor should be enough to keep a load pluged in to your amp.


I stand corrected! Thanks for pointing that out, i didn't realise it was actually so risky doing that. Having done some research i see it can cause very high flyback voltages in the primary coil, which is something that didn't occur to me. It seems I've been lucky, and have to thank peavey for placing some flyback diodes to stop things getting cooked.

Quote by AcousticMirror
you are so dumb.

There's little need to be rude, you know. Robbngarly was at least helpful in his rebuttal.
#17
Quote by NotTheMessiah30
I stand corrected! Thanks for pointing that out, i didn't realise it was actually so risky doing that. Having done some research i see it can cause very high flyback voltages in the primary coil, which is something that didn't occur to me. It seems I've been lucky, and have to thank peavey for placing some flyback diodes to stop things getting cooked.


There's little need to be rude, you know. Robbngarly was at least helpful in his rebuttal.


I hate to see anyone ruin perfectly good gear because of a lack of knowledge on a subject.
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#18
Quote by Robbgnarly

I hate to see anyone ruin perfectly good gear because of a lack of knowledge on a subject.


Indeed, and thanks again. I'll pick up a dummy load resistor soon as although I'd be perfectly able to swap out the OT myself if it did get fried, I don't really want to fork out the money for one.
#19
Quote by Robbgnarly

I hate to see anyone ruin perfectly good gear because of a lack of knowledge on a subject.


+1

or someone else reading it and thinking it's safe.
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.