Hello I made an account today and I have a question.

but this will be quite a long thread so only read if you have time and are familiar with reaper and/ or ez drummer

Lately I have been trying to get a good recording set up. not for recording a band but just to mess around with. more like a hobby then a serious thing. my favorite genres are deathcore and djent ( yes I know djent isn't a genre idc) so I bought a 7 string Ibanez rg7 and I have a 6 string Ibanez rg3exfm1.

7 string: tuned to drop A
6 string: B

I have :
line 6 gx ( for interface)
Reaper ( for recording )
pod farm 2 for djent tone and every guitar sound I will ever need.
and EZ drummer (w/ drum kit from hell expansion)

My problem is that recently I downloaded Ez drummer and also got the death metal kit from hell expansion. which is kind of annoying but still worth it. I used reaper as my Daw and could mess around with the presets and drums. One big feature about it though is you can drag and drop the preset drum samples into reaper and it should work. I tried this several times and it would say " 1 of 1 not loaded" so I messed around and finally got it to work by downloading the 32 bit of reaper ( even though my system is a 64) and I have 2 types of reaper. . but then the problem was that I could only do this on one saved document on reaper and couldnt add it to guitar songs I already made.

then I closed the application and now whenever I try to open the ez drummer it wont open.

I have the files saved in the right place, and I go to
and loaded C:\Program Files (x86)\VstPlugins;C:\Program Files (x86)\VstPlugins) to the plugin path.

Next I normally make a new track and hit fx and look for toon track and the file its saved under comes up. and when I double click on it the drumset appears on my screen as it normally should. but now when I do the same exact thing the drum set doesn't pop up.

but now for some reason I am getting this page:

I tried to upload on 4 sepereate pictures but all say invalid filetype so I guess I cant.... anyways

it opens up a white box called fx track one ( because it was on track one)
and normally this box opens with the drum kit sitting in it but this time it only says

dfh.sampler (x86) which is just part of the filename.

im very confused because yesterday ez drummer worked except drag recording. and now it wont even open. and I have searched the web and youtube videos and can not find any problem like mine. I have all the settings correct and am very confused. any help or advice would be greatly appreciated and any info you need just ask.

computer: Toshiba satellite l875d-s7332
incase you think its the computer ( which is less then 2 months old)
When you say download...you did buy it right? Cuz if you didn't that's probably the problem, pirated audio software is incredibly unreliable.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself

Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
if you want to get technical no I didn't pirate it.... but I did not pay for it either. if you want to know how that possible just read my post above.
Keygen = not having a purchased license code = piracy.

Either way, you've clearly signed up just to get advice on how to continue using your 'illegally-acquired' software, which is against our rules here. Goodbye.
Hey, look. Sigs are back.